• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 29

Discussione: Che scheda madre ho? -.-

Cambio titolo
  1. #1
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646

    Esclamazione Che scheda madre ho? -.-

    Da un po' di tempo mi si blocca random il pc, e compare una schermata blu dicendomi roba tipo IRQL_NOT_LESS_OR_EQUAL oppure DRIVER_IRQL_NOT_LESS_OR_EQUAL........ Mi hanno detto che è un problema di drivers, (sto fatto mi è iniziato ad accadere dopo che mi hanno riportato il pc dal negozio, nel quale me lo avevano formattato e cambiato alimentatore). Mi hanno anche specificato che di solito sono i drivers della sk video o della sk madre. Ho disinstallato i catalyst nuovi della mia radeon 9800pro ed ho reinstallato i vecchi di base, ma il problema persiste. Quindi penso che sia la sk madre il problema, solo che non né che sk madre ho, né come fare o dove trovare sti drivers qua....
    Vi posto due foto di quella che spero sia la sk madre (._.) sperando che voi sappiate riconoscerla e darmi una mano.

    scheda madre 1
    scheda madre 2


    grazie in anticipo by un hardware noob

  2. #2
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Località
    in un bordello
    Messaggi
    1.874
    non capisco che scheda madre sia...cmq una cosa è certa: pulisci il dissi perchè è pieno di polvere.

  3. #3
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Località
    in un bordello
    Messaggi
    1.874
    dicci che procio hai...

  4. #4
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246
    Io ho lo stessissimo, identico, ugualissimo problema (e credevo di essere l'unico), ho installato i driver della scheda video e niente: uguale...


    SLOW DOWN

  5. #5
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246
    Credo MSI MS-6712... (posta le img a risol + bassa, ci sono utenti a 56k!!!)


    SLOW DOWN

  6. #6
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Località
    in un bordello
    Messaggi
    1.874
    qui spiegano come risolvere il primo tuo errore:
    IRQL_NOT_LESS_OR_EQUAL:COME RISOLVERE

  7. #7
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246


    SLOW DOWN

  8. #8
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    mmm ok grazie a tutti per ora, comunque come procio ho un athlon 2800+

  9. #9
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246
    Citazione mak90
    qui spiegano come risolvere il primo tuo errore:
    IRQL_NOT_LESS_OR_EQUAL:COME RISOLVERE
    Grazie anche da parte mia!


    SLOW DOWN

  10. #10
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    L’alimentatore deve offrire una buona potenza per permettere alle varie periferiche di ricevere il giusto livello di corrente richiesta e fornire amperaggi che devono essere allineati (quindi non troppo bassi ma nemmeno troppo alti) ai valori standard dei tre principali canali a 3.3v, 5v e 12v. Per verificarne i corretti valori basta entrare nel BIOS della scheda e cercare il menù relativo al monitoraggio della temperatura e dei voltaggi. In questo modo avrete anche la possibilità di controllare se la temperatura della vostra CPU è nei valori di sicurezza. Conducete dei test con il programma S&M ed accertatevi che i valori non siano troppo elevati (se riscontrate temperature prossime ai 50° non avete nessun problema, sui 60° l’ipotesi del cambio del dissipatore o almeno della pasta termoconduttiva porterà sicuramente giovamento, mentre se superate i 70° dovete assolutamente prendere provvedimenti prima che sia troppo tardi).
    potrebbe essere questo il problema visto che mi hanno installato un nuovo alimentatore... mi sapreste spiegare come entrare nel bios?

  11. #11
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Località
    in un bordello
    Messaggi
    1.874
    Citazione KleRoi
    potrebbe essere questo il problema visto che mi hanno installato un nuovo alimentatore... mi sapreste spiegare come entrare nel bios?
    riavvia e premi ripetutamente CANC finchè nn entra....

  12. #12
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246
    Citazione KleRoi
    potrebbe essere questo il problema visto che mi hanno installato un nuovo alimentatore... mi sapreste spiegare come entrare nel bios?
    Premi canc all'avvio del sistema...


    SLOW DOWN

  13. #13
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    ok ora faccio, al massimo provo a vedere se è colpa della memoria... a breve nuovi aggiornamenti

  14. #14
    99 knives inside... L'avatar di Sleepy 15
    Registrato il
    01-04
    Località
    At the edge of the World
    Messaggi
    5.705
    Citazione mak90
    qui spiegano come risolvere il primo tuo errore:
    IRQL_NOT_LESS_OR_EQUAL:COME RISOLVERE
    Spammone!!






    Cmq ottimo!
    Fuck you, mankind.
    You're so ugly, so vain.



  15. #15
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Località
    in un bordello
    Messaggi
    1.874
    Citazione Sleepy 15
    Spammone!!






    Cmq ottimo!
    perchè spammone?!

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •