• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema con Catalyst 5.4 e 5.5

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-05
    Messaggi
    1.268

    Problema con Catalyst 5.4 e 5.5

    Salve a tutti, sono di nuovo qua con i miei problemi da stordito dei pc...
    In questi giorni ho avuto la necessità di aggiornare i driver della mia radeon 9800 PRO con i 5.5 (in precedenza avevo i 5.2) ma, dopo aver disinstallato i precedenti e installato quelli nuovi, dopo il riavvio del pc mi da un errore, dicendomi che il file Cli.exe non è riuscito ad avviare una funzione e non mi parte il pannello di comando di Ati.
    Un pò indispettito ho provato a ripiegare sui 5.4 che mi hanno dato lo stesso errore..
    A questo punto, un pò terrorizzato, ho reinserito i 5.2 ma, fortunatamente, dopo il riavvio non hanno dato problemi e il pannello è ricomparso tranquillamente.
    Qualcuno ha mai avuto questo genere di problemi e sa come risolverli?
    Vi ringrazio anticipatamente, visto che ho un bisogno quasi assoluto dei 5.5

  2. #2
    aKa Mr. 666 L'avatar di I24Zi3L
    Registrato il
    03-05
    Località
    Nel paese dei balocchi
    Messaggi
    5.505
    Guarda, a me il Control Pannel di ATi ha funzionato solo poche volte mentre non ho mai visto il Catalyst Control Center ma a parte questo la scheda video con i driver non hanno mai dato problemi a parte un bug che hanno i 5.5 con Splinter Cell Chaos Theory...

    Cmq pure a me farebbe vedere questi pannelli di controllo...


  3. #3
    Utente
    Registrato il
    08-04
    Messaggi
    709
    prima di installare una nuova versione di catalyst è buona norma disinstallare...magari dal pannello di controllo....quella vekkia
    MoBo: Asus A7N8X-E-Deluxe
    CPU: AMD Barton 3000 ( @2500mhz )
    Dissi: Aero7 CoolerMAster
    Ram: 2Gb XMS C2 Corsair-- D.C. mode
    Vga: PowerColor X800Pro @ 550/1080
    S.A.: Creative Sb Live!

  4. #4
    Utente
    Registrato il
    05-05
    Messaggi
    1.268
    infatti la disinstallo sempre ecancello la cartella che lascia nel disco fisso anche dopo la disinstallazione, il problema me lo hanno dato solamente questi due Catalyst, tutti gli altri funzionano bene (almeno quelli che possiedo)

  5. #5
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Località
    Pesaro
    Messaggi
    5.214
    ti consiglio di usare driver cleaner prima di passare ai nuovi driver

  6. #6
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Briresh
    Salve a tutti, sono di nuovo qua con i miei problemi da stordito dei pc...
    In questi giorni ho avuto la necessità di aggiornare i driver della mia radeon 9800 PRO con i 5.5 (in precedenza avevo i 5.2) ma, dopo aver disinstallato i precedenti e installato quelli nuovi, dopo il riavvio del pc mi da un errore, dicendomi che il file Cli.exe non è riuscito ad avviare una funzione e non mi parte il pannello di comando di Ati.
    Un pò indispettito ho provato a ripiegare sui 5.4 che mi hanno dato lo stesso errore..
    A questo punto, un pò terrorizzato, ho reinserito i 5.2 ma, fortunatamente, dopo il riavvio non hanno dato problemi e il pannello è ricomparso tranquillamente.
    Qualcuno ha mai avuto questo genere di problemi e sa come risolverli?
    Vi ringrazio anticipatamente, visto che ho un bisogno quasi assoluto dei 5.5
    il problema dovrebbe essere che i driver 5.5 che hai installato, e anche i 5.4, sono comprensivi del nuovo Catalyst Control Center, che va a sostituire il vecchio Control Panel. Per usare il control center però è necessario installare il Microsoft .NET Framework 1.1 (come fra l'altro chiaramente specificato nel sito di ATI...). cmq sul sito www.ati.com sono disponibili le versioni dei nuovi driver dotate del normale Control Panel...
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  7. #7
    Utente
    Registrato il
    05-05
    Messaggi
    1.268
    Citazione tumo88
    il problema dovrebbe essere che i driver 5.5 che hai installato, e anche i 5.4, sono comprensivi del nuovo Catalyst Control Center, che va a sostituire il vecchio Control Panel. Per usare il control center però è necessario installare il Microsoft .NET Framework 1.1 (come fra l'altro chiaramente specificato nel sito di ATI...). cmq sul sito www.ati.com sono disponibili le versioni dei nuovi driver dotate del normale Control Panel...
    Che dire...grazie!
    Scarico subito tutto, e chiedo scusa per il dubbio idiota a 'sto punto =) non mi ero proprio accorto di questa novità del control center...
    nuovamente grazie!

  8. #8
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    figurati...
    ah cmq dopo aver installato il .NET Framework, verrà automaticamente creato un nuovo utante in pannello di controllo-->account utente, dal nome asp.NET. Cancellalo tranquillamente... te lo dico perchè se lo lasci poi all'avvio di windows ti chiede sempre di selezionare il profilo da avviare, anche se magari ce n'è solo uno da scegliere...
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •