• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Service Pack di winXP

Cambio titolo
  1. #1
    morpheus89
    Ospite

    Service Pack di winXP

    volevo sapere se nel SP2 compreso windows media player 10 e se prevista l'uscita di un SP3.
    grazie in anticipo x le risp

  2. #2
    Shadows and Dust L'avatar di Vurdalak
    Registrato il
    04-05
    Localit
    Bergamo
    Messaggi
    1.975
    Citazione morpheus89
    volevo sapere se nel SP2 compreso windows media player 10 e se prevista l'uscita di un SP3.
    grazie in anticipo x le risp
    dovrebbe esserci l'aggiornamento al 9... il 10 dovrebbe essere un aggiornamento differente...




  3. #3
    مرحبا نينو L'avatar di fools
    Registrato il
    07-04
    Messaggi
    30.371
    c' la versione 9, comunque basta andare nelle opzioni di MediaPlayer per aggiornarlo ulteriormente alla versione 10.per il SP3 non ne so niente....
    KATA TON ΔAIMONA EAYTOY


  4. #4
    Shadows and Dust L'avatar di Vurdalak
    Registrato il
    04-05
    Localit
    Bergamo
    Messaggi
    1.975
    gi le sp2 creano problemi... rallentano e fanno danni... figuriamoci le sp 3... meglio che non escano proprio...




  5. #5
    Utente in trasformazione L'avatar di Z Palu
    Registrato il
    06-04
    Localit
    provincia di Roma
    Messaggi
    1.639
    Fanno sempre + danni alla CaccoSoft

    "Non c' nulla di pi pratico di una buona teoria"
    Albert Einstein
    ----------------------------------------------
    "Se ti concentri sul problema non troverai mai la soluzione...Guarda oltre..."
    Arthur Manderson

  6. #6
    Utente
    Registrato il
    09-04
    Messaggi
    7.150
    Citazione Vurdalak
    gi le sp2 creano problemi... rallentano e fanno danni... figuriamoci le sp 3... meglio che non escano proprio...
    Questa cosa non la sapevo, come mai questi problemi? Oltre ai rallentamenti cosa avete rilevato?



  7. #7
    *Alby*
    Ospite
    La stessa Microsoft ha consigliato di "ripulire" prima di installare il SP2.

    Leggete tra le righe... ripulire = formattare... mi pare logico


    Comunque s, gi previsto un SP3 che introdurr Microsoft Antispyware Beta1, Internet Explorer 7 e (FORSE) addirittura un assaggio della tecnologia di Avalon. Ma su modi e tempi rimane un grosso punto interrogativo

  8. #8
    *Alby*
    Ospite
    Citazione Beatrice
    Questa cosa non la sapevo, come mai questi problemi? Oltre ai rallentamenti cosa avete rilevato?
    Nella mia prima installazione il sistema era pieno di robaccia e non ho rilevato nulla.

    E' una cosa molto variabile.

    L'unica soluzione installarlo subito dopo XP, prima di qualsiasi driver o altro.
    C' anche la soluzione slipstreamed, ma non so fino a ch punto fidarmi.

  9. #9
    مرحبا نينو L'avatar di fools
    Registrato il
    07-04
    Messaggi
    30.371
    a me il sp2 non ha creato problemi, ma a dei mei amici ne ha fatti parecchi, tra i quali:
    non funzionava pi "cerca", non si disconnetteva il pc e bisognava spegnerlo, usciva anche dopo la registrazione la schermata per registrare il prodotto, il pc non si spegneva pi da solo bens premendo necessariamente il pulsante sul case, non riconosceva pi la scheda video etc etc etc........
    Una volta disinstallato tornato tutto a funzionare bene...
    KATA TON ΔAIMONA EAYTOY


  10. #10
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Localit
    Pesaro
    Messaggi
    5.214
    Citazione Beatrice
    Questa cosa non la sapevo, come mai questi problemi? Oltre ai rallentamenti cosa avete rilevato?
    lascia perdere non sa quello che dice

  11. #11
    O.o L'avatar di Aldo Mollica
    Registrato il
    03-05
    Localit
    Messina
    Messaggi
    7.379
    Citazione fools
    a me il sp2 non ha creato problemi, ma a dei mei amici ne ha fatti parecchi, tra i quali:
    non funzionava pi "cerca", non si disconnetteva il pc e bisognava spegnerlo, usciva anche dopo la registrazione la schermata per registrare il prodotto, il pc non si spegneva pi da solo bens premendo necessariamente il pulsante sul case, non riconosceva pi la scheda video etc etc etc........
    Una volta disinstallato tornato tutto a funzionare bene...
    anche io con SP2 non ho avuto mai problemi

    "Viviamo nell'attesa"

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •