• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 31

Discussione: Linee Strane sul monitor

Cambio titolo
  1. #1
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342

    Linee Strane sul monitor

    Ciao mi vengono fuori queste linee...e la scheda video non é overclockata xò volevo farlo,ma oggi sono comparse queste qui...Cosa può essere?come posso risolvere?

    [img=http://img222.echo.cx/img222/2130/linee6ui.th.jpg]


  2. #2
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Località
    Pesaro
    Messaggi
    5.214
    uhm sembrano artefatti, hai provato ad aprire il pc? magari scalda troppo

  3. #3
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342
    uhm sembrano artefatti, hai provato ad aprire il pc? magari scalda troppo
    BHé effetivamente scalda e fa pure puzza...

  4. #4
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Località
    in un bordello
    Messaggi
    1.874
    Citazione The Sheep
    BHé effetivamente scalda e fa pure puzza...

    e da quantè che vai avanti cosi?

  5. #5
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342
    Citazione mak90

    e da quantè che vai avanti cosi?
    dalle 15.00,ho acceso il pc alle 15.00 e si é acceso che era cosi...ma mi sapete dire cosa é successo?

  6. #6
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Località
    Apocalypse Void
    Messaggi
    17.888
    Citazione The Sheep
    dalle 15.00,ho acceso il pc alle 15.00 e si é acceso che era cosi...ma mi sapete dire cosa é successo?
    Mi successe una cosa simile anche con un 9800pro, era il core scheggiato.

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  7. #7
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342
    Citazione Gordon_135
    Mi successe una cosa simile anche con un 9800pro, era il core scheggiato.
    Quindi mi tocca cambiare Scheda Video?

  8. #8
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    controlla nn è detto ke sia quello il problema
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  9. #9
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342
    e come faccio a controllare?

  10. #10
    Utente L'avatar di Palmuzz
    Registrato il
    08-04
    Località
    Ferrara
    Messaggi
    5.587
    Al max rimetti i valori normali e lascia spento il PC per un po' a raffreddare. Se non risolvi, prova anche ad aprire il case...

  11. #11
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342
    ma i valori sono normali...e il pc era freddo xk nn lo accendevo da ieri sera circa da 13 ore...

  12. #12
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova ad aprire il case e con un programma come rivatuner o atitool ad abbassare le frequenze di ram e core. Oppure prova a disinstallare i driver ed a installare quelli più recenti.

  13. #13
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342
    Fottemberg ho già provato tutte quelle soluzioni,ma rimangono lo stesso,la frequenza l'ho abbassata a 95 Mhz e 125 Mhz ma niente,per i driver prima avevo i Catalyst 5.4 e li ho reinstallati ma niente...

  14. #14
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Allora è la scheda da buttare. :P

  15. #15
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Località
    The Sheep
    Messaggi
    1.342
    Azz...vabbé che mi consigliate di Economico e che vada bene con i giochi?che non sia la 6600 Gt o la 6800 LE

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •