• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 25

Discussione: Radeon 9800se

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-05
    Messaggi
    49

    Radeon 9800se

    Ho un problema:
    ho comprato una radeon 9800se 256mb solo che appena inizio a giocare paraticamente quasi a tutti i giochi lo schermo si oscura. Mi hanno detto che il driver vecchio. Cosa devo fare? AIUTATEMI

  2. #2
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Localit
    in un bordello
    Messaggi
    1.874
    Citazione lecce2
    Ho un problema:
    ho comprato una radeon 9800se 256mb solo che appena inizio a giocare paraticamente quasi a tutti i giochi lo schermo si oscura. Mi hanno detto che il driver vecchio. Cosa devo fare? AIUTATEMI
    se il driver vecchio aggiornalo, no?

  3. #3
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    ke driver sono installati? cmq hai controllato se la ventolina gira?
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  4. #4
    Utente
    Registrato il
    05-05
    Messaggi
    49
    Si La Ventolina Gira E Ho Gi Provato A Installare Gli Ultimi Driver Dal Sito Dell'ati

  5. #5
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    ben arieggiato il case? ke alimentatore hai?
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  6. #6
    Utente L'avatar di Palmuzz
    Registrato il
    08-04
    Localit
    Ferrara
    Messaggi
    5.587
    Io non credo sia questo il problema..

  7. #7
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    Citazione Palmuzz
    Io non credo sia questo il problema..
    e allora ksa pu essere?
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  8. #8
    Utente
    Registrato il
    06-04
    Localit
    che te frega?!?
    Messaggi
    4.214
    hai installato le ultime direct x e gli ultimi driver?

  9. #9
    Utente
    Registrato il
    05-05
    Messaggi
    49
    QUALCHE VOLTA IL CASE RIMANE ADDIRITTURA APERTO
    L'ALIMENTATORE INVECE NON SO QUAL' ERA INCLUSO NEL CASE
    LA COSA STRANA CHE QUANDO AVEVO UNA GEforce 5200fx 128mb tutto andava liscio

  10. #10
    Utente
    Registrato il
    05-05
    Messaggi
    49
    si ho la direct x 9.0 c

  11. #11
    Utente
    Registrato il
    05-05
    Messaggi
    49
    e quale?

  12. #12
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    hai tolto bene i driver della vekkia GeForce con drivercleaner??????'
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  13. #13
    Utente
    Registrato il
    05-05
    Messaggi
    49
    non so sto crepando.

  14. #14
    Utente
    Registrato il
    05-05
    Messaggi
    49
    penso di si come devo fare per controlare?

  15. #15
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    controlla se sono ancora installati tramite il pannello di controllo->installazione appliazioni
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •