• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 27

Discussione: Jedy academy.....:(

Cambio titolo
  1. #1
    .:Photoshop Design:. L'avatar di Raiden91
    Registrato il
    06-04
    Messaggi
    4.240

    Infelice Jedy academy.....:(

    Salve ragazzi....in jedi academy mi sono bloccato proprio al 1░ liv...la voce dice(la traduco in italiano):"forse tagliando con la light saber l'albero potresti fare un ponte."
    E fin qui ho capito..ma il problema e' che quando uso il tasto per attaccare in basso a destra c'e' uno "0" che lampeggia e non so che fare
    Qualkuno nn ha 1 soluzione in italiano?O magari mi puo' aiutare di sua esperienza?

    plzzz grazie!

  2. #2
    Utente L'avatar di .:Dante 89:.
    Registrato il
    12-04
    LocalitÓ
    Brixia
    Messaggi
    17.360
    Non ho capito nulla
    Cosa ti impedisce di fare lo 0 ?
    Puoi mettere uno screen ?

  3. #3
    Bannato L'avatar di Bruzico
    Registrato il
    12-04
    LocalitÓ
    Coruscant
    Messaggi
    1.662
    non ho capito nulla neanche io...

    devi distruggere l'albero con la spadalaser, ma lanciandola con il tasto destro del mouse!

  4. #4
    .:Photoshop Design:. L'avatar di Raiden91
    Registrato il
    06-04
    Messaggi
    4.240
    col tasto destro sarebbe l'altenative vero?

  5. #5
    Bannato L'avatar di Bruzico
    Registrato il
    12-04
    LocalitÓ
    Coruscant
    Messaggi
    1.662
    si non capisco perchŔ ti devi ammattire premendo 0, Ŕ pi¨ comodo cosý, e poi se premi 0 nei combattimenti ti smembrano con il tasto destro del mouse c'Ŕ pi¨ mobilitÓ no?
    ci sei riuscito?

  6. #6
    .:Photoshop Design:. L'avatar di Raiden91
    Registrato il
    06-04
    Messaggi
    4.240
    nn riesko mi sa ke la tastiera nn la vede il gioko...certi tasti vanno e certi no!

  7. #7
    Bannato L'avatar di Bruzico
    Registrato il
    12-04
    LocalitÓ
    Coruscant
    Messaggi
    1.662
    hai smanettato sui comandi di gioco?

  8. #8
    .:Photoshop Design:. L'avatar di Raiden91
    Registrato il
    06-04
    Messaggi
    4.240
    si ma poi ho fatto il default...ah nn riesko nemmeno a kambiare visuale..sempre in 1░ pers

  9. #9
    Bannato L'avatar di Bruzico
    Registrato il
    12-04
    LocalitÓ
    Coruscant
    Messaggi
    1.662
    premi p o seleziona la spada laser con la rotella del mouse.
    in casi estremi reistalla il gioco

  10. #10
    .:Photoshop Design:. L'avatar di Raiden91
    Registrato il
    06-04
    Messaggi
    4.240
    provo a reinstallare

  11. #11
    Bannato L'avatar di Bruzico
    Registrato il
    12-04
    LocalitÓ
    Coruscant
    Messaggi
    1.662
    e meglio fidati

  12. #12
    Utente L'avatar di .:Dante 89:.
    Registrato il
    12-04
    LocalitÓ
    Brixia
    Messaggi
    17.360
    sarÓ meglio

  13. #13
    .:Photoshop Design:. L'avatar di Raiden91
    Registrato il
    06-04
    Messaggi
    4.240
    ok

  14. #14
    Utente L'avatar di .:Dante 89:.
    Registrato il
    12-04
    LocalitÓ
    Brixia
    Messaggi
    17.360
    hai risolto ?

  15. #15
    .:Photoshop Design:. L'avatar di Raiden91
    Registrato il
    06-04
    Messaggi
    4.240
    ma voi il gioko l'avete comprato o......
    Spoiler:
    sapete cosa

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •