• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: wxPython Problema

Cambio titolo
  1. #1
    Utente L'avatar di Alebass_89
    Registrato il
    06-03
    Localit
    Cavalese
    Messaggi
    4.282

    wxPython Problema

    Ho installato wxPython dal sorgente (mi serve la 2.6 e per Ubuntu l'ultimo .deb 2.4), tutto andato bene, me quando provo a far partire il programma che necessitava di wxPython mi dice:
    Codice:
    Can not find wxPython modules. Either wxPython is not
    installed, or it's not in Python's module search path (it could be built
    for a different version of python interpreter for example). The current
    search path is
    ['/home/ale/tar/pyslsk-1.2.7b', '/usr/lib/python24.zip', '/usr/lib/python2.4', '/usr/lib/python2.4/plat-linux2', '/usr/lib/python2.4/lib-tk', '/usr/lib/python2.4/lib-dynload', '/usr/local/lib/python2.4/site-packages', '/usr/lib/python2.4/site-packages', '/usr/lib/python2.4/site-packages/HTMLgen', '/usr/lib/python2.4/site-packages/Numeric', '/usr/lib/python2.4/site-packages/PIL', '/usr/lib/python2.4/site-packages/gtk-2.0', '/usr/lib/site-python']
    Quindi devo modificare qualcosa nella python search path, ma non ho idea di cosa sia o di come si faccia a modificarla.
    Conoscete una soluzione?

  2. #2
    Utente L'avatar di spiderboy88
    Registrato il
    11-04
    Messaggi
    963
    che versione dell' interprete Python hai?
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  3. #3
    Utente L'avatar di Alebass_89
    Registrato il
    06-03
    Localit
    Cavalese
    Messaggi
    4.282
    Citazione spiderboy88
    che versione dell' interprete Python hai?
    2.4.1

  4. #4
    Utente L'avatar di spiderboy88
    Registrato il
    11-04
    Messaggi
    963
    strano...dovrebbe funzionare...prova a reinstallare anche l' interprete, magari da sorgente.

    molto probabilmente il path o in un file di configurazione, che troverai facilmente all' interno della directory del programma, oppure (ipotesi abb. difficile) tra i sorgenti (ma non credo proprio). cerca per un file di config
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  5. #5
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    basta controllare che le librerie siano posizionate in uno dei path che dice il programma

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •