• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problemi a Never

Cambio titolo
  1. #1
    Utente L'avatar di link 10
    Registrato il
    05-05
    Messaggi
    47

    Problemi a Never

    Salve a tutti.Mi sono comprato da poco NWN e la prima espansione,lo istallata e andato tutto bene,poi pero quando ci vado a giocare dopo un p che ci gioco (a volte 3,10,15,30 minuti)mi si blocca bruscamente tutto il computer e sono costretto a riavviare.Alcune persone mi hanno detto che un problema di antivirus,Voi che ne pensate?

  2. #2
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    Localit
    Roma
    Messaggi
    8.564
    nessuna risposta.........(dai scherzo)
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  3. #3
    Utente L'avatar di link 10
    Registrato il
    05-05
    Messaggi
    47
    Citazione Super Tidus
    nessuna risposta.........(dai scherzo)
    Non fai ride

  4. #4
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    Localit
    Roma
    Messaggi
    8.564
    ah ah ah ah ah
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  5. #5
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    questo flood

    ma te lo f solo con newer?

  6. #6
    Utente L'avatar di link 10
    Registrato il
    05-05
    Messaggi
    47

    Domanda

    Citazione Giggino
    questo flood

    ma te lo f solo con newer?
    Cosa un flood??? Comunque s me lo fa solo con NWN

  7. #7
    Kelvan
    Ospite
    Hai aggiornato all'ultima patch?
    Se proprio all'inizio del gioco?
    Hai aggiornato i driver della scheda video?

  8. #8
    Giullare scherzoso L'avatar di the.jester
    Registrato il
    10-04
    Localit
    Terra
    Messaggi
    3.407
    Citazione link 10
    Salve a tutti.Mi sono comprato da poco NWN e la prima espansione,lo istallata e andato tutto bene,poi pero quando ci vado a giocare dopo un p che ci gioco (a volte 3,10,15,30 minuti)mi si blocca bruscamente tutto il computer e sono costretto a riavviare.Alcune persone mi hanno detto che un problema di antivirus,Voi che ne pensate?
    Prova a scaricare tutte le patch, disattivare tutti i programmi in background (tipo l'antivirus) a reinstallare il gioco ecc...Te lo fa soltanto con NWN? Hai altri giochi che hanno requisiti come NWN?








  9. #9
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    Citazione link 10[u
    ]Cosa un flood???[/u] Comunque s me lo fa solo con NWN
    quando qualcuno dice cose senza senso solo allo scopo di aumentare il numero di messaggi
    se sbaglio correggetemi

  10. #10
    Kelvan
    Ospite

  11. #11
    Fatty
    Ospite
    a me lo faceva appena uscivo in citt all'inizio del gioco. Ho aggiornato i driver video e ho risolto

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •