• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Problemone con la mia Skeda video, aiuto!!!

Cambio titolo
  1. #1
    Licenza di uccidere L'avatar di Gallforce007
    Registrato il
    03-05
    Localit
    Palemmo
    Messaggi
    23.681

    Problemone con la mia Skeda video, aiuto!!!

    Ho un problema grave per la skeda video sapphire radeon 9600 pro 256mb.
    Il sistema nn riconosce la mia skeda video, e appena cerco di istallare il driver mi dice qst:

    GRAVE
    Setup nn riuscito a completare l 'istallazione.
    Provare a configurare la skeda video con un driver vga standard, prima di eseguire il setup.

    aiutoooooo

  2. #2
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    hai installato i driver della mobo ?
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  3. #3
    Utente
    Registrato il
    08-04
    Messaggi
    709
    si infatti

    armati di cd della scheda madre
    installa i driver e poi pensi alla scheda video
    non ke per caso hai formattato???
    MoBo: Asus A7N8X-E-Deluxe
    CPU: AMD Barton 3000 ( @2500mhz )
    Dissi: Aero7 CoolerMAster
    Ram: 2Gb XMS C2 Corsair-- D.C. mode
    Vga: PowerColor X800Pro @ 550/1080
    S.A.: Creative Sb Live!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •