• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 18

Discussione: Muose installato non correttamente!

Cambio titolo
  1. #1
    Inuyasha89
    Ospite

    Muose installato non correttamente!

    Raga ho un problema che mi perseguita da mesi.
    Il mouse che ho collegato al mio pc installato non correttamente a quanto dice il pc alla partenza.
    Per far pertire windows devo sempre premere F1.

    Come posso risolvere questo problema??

  2. #2
    Utente
    Registrato il
    08-04
    Messaggi
    709
    scusa ma poi in windows funziona?
    MoBo: Asus A7N8X-E-Deluxe
    CPU: AMD Barton 3000 ( @2500mhz )
    Dissi: Aero7 CoolerMAster
    Ram: 2Gb XMS C2 Corsair-- D.C. mode
    Vga: PowerColor X800Pro @ 550/1080
    S.A.: Creative Sb Live!

  3. #3
    Inuyasha89
    Ospite
    Si funziona benissimo, il problema che io accendo e non esce subito windows, ma c' scritto in inglese "mouse installato non correttamente" (le parole in inglese non le ricordo per il senso quello) e poi sotto premi f1 per continuare, e allora mi carica windows xp.

    Io vorrei togliere sto problema al mouse e far partire Windows subito senza premere f1.

  4. #4
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Innanzi tutto: che mouse ?

  5. #5
    Utente
    Registrato il
    08-04
    Messaggi
    709
    si infatti ke mouse ?

    vedi se in system information ti dice niente a riguardo
    la voce in accessori-utilita di sistema
    MoBo: Asus A7N8X-E-Deluxe
    CPU: AMD Barton 3000 ( @2500mhz )
    Dissi: Aero7 CoolerMAster
    Ram: 2Gb XMS C2 Corsair-- D.C. mode
    Vga: PowerColor X800Pro @ 550/1080
    S.A.: Creative Sb Live!

  6. #6
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Localit
    Trapani
    Messaggi
    6.877
    Caxxate di Windows, a me mi dice che Sygate bloccato, invece in questo momento rulla di brutto




  7. #7
    Inuyasha89
    Ospite
    Citazione fo85
    si infatti ke mouse ?

    vedi se in system information ti dice niente a riguardo
    la voce in accessori-utilita di sistema
    Mouse compatibile PS/2
    Questo mi dice, poi tutto funziona bene, ma se riavvio per entrare in windows dovr sempre cliccare f1!!

  8. #8
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    S ma che mouse ?

  9. #9
    Inuyasha89
    Ospite
    Citazione Zio
    S ma che mouse ?
    Te l'ho detto.
    In pannello di controllo c' scritto:
    Nome: Mouse compatibile PS/2
    Tipo: Mouse e altre periferiche di puntamento
    Produttore: Microsoft
    Percorso: collegato alla porta PS/2 del mouse
    Stato periferica: la periferica funziona correttamente

  10. #10
    Lo Spirito Continua L'avatar di Negazione
    Registrato il
    01-05
    Localit
    Ravenna
    Messaggi
    527
    Madonna... guarda sotto il mouse e controlla la marca... logitech, microsoft ecc. e il modello


  11. #11
    Inuyasha89
    Ospite
    Il produttore la Microsoft.
    Ma sotto non c' scritto niente. Sopra c' solo un logo con scritto: Sweex

    Ma credo che non c'entri niente. Nessuno sa come risolvere questo problema???

  12. #12
    Togo L'avatar di Bucciamarcia
    Registrato il
    09-04
    Localit
    Sal
    Messaggi
    9.321
    Installare i driver?

  13. #13
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Cio hai un mouse ma non sai che modello ?!

  14. #14
    Utente
    Registrato il
    03-05
    Messaggi
    3.217
    Citazione Zio
    Cio hai un mouse ma non sai che modello ?!
    E' la vita , mi sa che uno di quei mouse da 5 euro.
    Cmq non dovrebbe aver bisogno neanche di installare i driver winzozz lo riconosce immediatamente come mouse seriale.

  15. #15
    Utente
    Registrato il
    03-05
    Messaggi
    3.217
    Citazione Inuyasha89
    Stato periferica: la periferica funziona correttamente
    Prima hai detto che ti dice che non installato correttamente e qui c' scritto il contrario .

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •