• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Vampire help fogne del nosferatu

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-02
    Messaggi
    218

    Vampire help fogne del nosferatu

    Come da oggetto, mi sono bloccato mentre cerco di trovare il nosferatu che in teoria ha rubato la bara, e di preciso nel punto dove ci sono gli scossoni di elettricità

    il mio problema è che una volta salite le scale, ammazzati i due mostri, spento l'elettricità e disattivato le pompe, non so più che fare...
    ho il serio dubbio che sia un bug, ma in ogni caso mi potete aiutare?!

  2. #2
    Paladino irl L'avatar di arronax
    Registrato il
    08-04
    Località
    Prato
    Messaggi
    2.339
    anke secondo me è un bug (altri dicono di no)

    io x superare questo problema ho usato il noclip
    CPU : Intel Core I5 6600K Skylake 3.5 Ghz MoBo : MSI Z170A Gaming M7 VGA : nVIDIA MSI Geforce GTX 980 Ti Gaming 6 Gb
    RAM : 16 Gb (8x2) Corsair Vengeance DDR4 2400 Mhz SSD : Samsung 850 Pro 512 Gb PSU : Corsair RMX850 850W CASE : Cooler Master HAF X MOUSE : Logitech G9x KEYBOARD : Logitech G110 MONITOR : Asus Swift Rog PG278Q 27" CASSE : Logitech Z4 SO : Windows 7 64 Bit

  3. #3
    Malefix & Ghigno Ghini L'avatar di marvin_gka
    Registrato il
    10-04
    Località
    colligiano
    Messaggi
    9.285
    Ma di quale Vampire stiamo parlando?

  4. #4
    Paladino irl L'avatar di arronax
    Registrato il
    08-04
    Località
    Prato
    Messaggi
    2.339
    di bloodlines (almeno credo)
    CPU : Intel Core I5 6600K Skylake 3.5 Ghz MoBo : MSI Z170A Gaming M7 VGA : nVIDIA MSI Geforce GTX 980 Ti Gaming 6 Gb
    RAM : 16 Gb (8x2) Corsair Vengeance DDR4 2400 Mhz SSD : Samsung 850 Pro 512 Gb PSU : Corsair RMX850 850W CASE : Cooler Master HAF X MOUSE : Logitech G9x KEYBOARD : Logitech G110 MONITOR : Asus Swift Rog PG278Q 27" CASSE : Logitech Z4 SO : Windows 7 64 Bit

  5. #5
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Non è un bug!

    Devi usare il computer e riattivare le pompe, quindi nuotare velocissimo attraverso il tunnel in basso prima che le pale ricomincino a ruotare... è difficile ma non impossibile!

  6. #6
    Utente
    Registrato il
    10-02
    Messaggi
    218
    già fatto, ma trovo semplicemente i serbatoi ancora più vuoti di prima..............

  7. #7
    Utente L'avatar di mastersalvo
    Registrato il
    05-05
    Messaggi
    24
    siete voi incompetenti non è un bug tu devi semplicemente azionare e poi disattivare le pompe e sbrigarti a raggiungere la ventola prima che giri al massimo... fatto ciò le camere si riempiranno e tu potrai accedere nell'apertura nel soffitto altrimenti inaccessibile.
    spero ti sarò stato d'aiuto

  8. #8
    Utente
    Registrato il
    10-02
    Messaggi
    218
    Citazione mastersalvo
    siete voi incompetenti non è un bug tu devi semplicemente azionare e poi disattivare le pompe e sbrigarti a raggiungere la ventola prima che giri al massimo... fatto ciò le camere si riempiranno e tu potrai accedere nell'apertura nel soffitto altrimenti inaccessibile.
    spero ti sarò stato d'aiuto
    hai letto il mio messaggio precedente?

    avevo già provato a fare questo procedimento, ma il bug che per me si verifica è che le camere, con la ventola che gira al massimo, non si riempiono e, anzi, sono anche più vuote di prima...

  9. #9
    Utente
    Registrato il
    10-02
    Messaggi
    218
    ho risolto ricaricando una partita un po' più vecchia, e ora che sono ritornato a questo punto finalmente quel cavolo di serbatotio si è riempito!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •