• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Problema (grave) fra cry

Cambio titolo
  1. #1
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Localit
    Coruscant (reggio cal)
    Messaggi
    12.259

    Problema (grave) fra cry

    Questa volta dura. Finalmente ho trovato un gioco bellissimo, appassionate, che mi dimentico di quante ore passano quando ci gioco...ma tutta questa meraviglia si infrange al secondo livello di far cry, quado mi compare un errore inquietante. Mentre facevo un massacro sopra una buggy bello tranquillo, si blocca tutto. Apro il task manager, che f andare il gioco in icona, e vedo questo errore

    Clicco non inviare, chiudo il TM e clicco sul gioco nella barra delle icone e si riapre e v normalmente. Dopo qualche minuto risuccede. La cosa pi irritante, oltre che questo problema non mi f giocare in pace, che dopo 5-6 volte che riesco a riprendere il gioco, si aggiunge un altro errore : dice che la VGA non riuscita a riprendere uno stallo del computer e il rendering avverr solo per via software , e non hardware, e per riprendere quella hardware bisogna riavviare. Non s minimamente cosa vogliano dire questi 2 messaggi, ma sono preoccupato per la scheda, e arrabbiato per non poter giocare a un capolavoro come far cry. Se qualcuno mi s aiutare...intanto metto la mia configurazione :

    p4 2,4 ghz
    VGA ATI 9600 XT 256 mb
    768 mb ram

    Ho provato soluzioni come togliere la sincronia verticale, ma uguale; riavviare dopo l'errore di stallo, ma uguale. Il gioco dall'inizio patchato alla verisone 1.1.
    Help me

  2. #2
    AttrattoreStrano
    Ospite
    io ho la tua stessa scheda e non ho avuto problemi con Far Cry; che driver hai installato?

  3. #3
    Utente L'avatar di Sygma
    Registrato il
    12-03
    Messaggi
    6.601
    aggiorna i driver

  4. #4
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Localit
    Coruscant (reggio cal)
    Messaggi
    12.259
    ho gli ultimi driver di GMC, se qualcuno mi dice inquale parte dle sito della ATI li devo prendere...mi sono perso l in mezzo l'altra volta 8(

  5. #5
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Localit
    Assago (MI)
    Messaggi
    15.104
    disattiva il vpu recover

  6. #6
    Utente L'avatar di Sygma
    Registrato il
    12-03
    Messaggi
    6.601
    Citazione agente_47
    ho gli ultimi driver di GMC, se qualcuno mi dice inquale parte dle sito della ATI li devo prendere...mi sono perso l in mezzo l'altra volta 8(
    http://www2.ati.com/drivers/5-5_xp-2...cc_wdm_enu.exe

  7. #7
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Localit
    Coruscant (reggio cal)
    Messaggi
    12.259
    fatto fatto ho trovato solo

  8. #8
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Localit
    Cassine (AL)
    Messaggi
    13.596
    Io avevo il tuo stesso problema e ho risolto aggiornando i driver della SV

  9. #9
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Localit
    Coruscant (reggio cal)
    Messaggi
    12.259
    grazie lo stesso...
    Come si disattiva il VPU recover?
    Ma non che faccio danni disattivandolo ?

  10. #10
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Localit
    Coruscant (reggio cal)
    Messaggi
    12.259
    Citazione sca_2
    Io avevo il tuo stesso problema e ho risolto aggiornando i driver della SV
    speriamo bene....

  11. #11
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Localit
    Assago (MI)
    Messaggi
    15.104
    Citazione agente_47
    grazie lo stesso...
    Come si disattiva il VPU recover?
    Ma non che faccio danni disattivandolo ?
    click destro, propriet, impostazioni, avanzate, cerchi vpu recover e deselezioni la casella vicino a "attivare vpu recover"

  12. #12
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Localit
    Coruscant (reggio cal)
    Messaggi
    12.259
    ho aggionrato i drive, sembra andare tutto bene,a cnhe se si gi bloccato 1 volta con l'errore, ma la causa stato uno che mi ha parlato con MSN...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •