• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: audigy del cavolo!

Cambio titolo
  1. #1
    Utente L'avatar di Kate
    Registrato il
    09-03
    LocalitÓ
    roma
    Messaggi
    3.302

    audigy del cavolo!

    Ho appena installato la mia audigy ls,ebbene oltre ad avere vari problemi con i driver,mi ritrovo con l'audio che qualche volta va a scatti,inoltre non funziona la modalitÓ 5+1,sebbene l'abbia settata!!!che faccio???
    Firma rimossa per altezza eccedente il limite imposto dal Regolamento (158 pixel).
    Dante989

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Quando va a scatti l'audio, mentre giochi o ascolti la musica? Nels econdo caso, oltre ad ascoltare la musica, che fai?

  3. #3
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    LocalitÓ
    Assago (MI)
    Messaggi
    15.104
    prova a vedere se la scheda audio integrata nella scheda madre Ŕ disattivata

  4. #4
    Utente L'avatar di Kate
    Registrato il
    09-03
    LocalitÓ
    roma
    Messaggi
    3.302
    per ora non ho ancora avuto il tempo per giocarci,tuttavia per quanto riguarda ascoltare la musica ,utilizzo solo winamp per sentirmi qualche mp3 !la scheda audio integrata l'ho disattivata tramite setup!grazie
    Firma rimossa per altezza eccedente il limite imposto dal Regolamento (158 pixel).
    Dante989

  5. #5
    Utente L'avatar di spiderboy88
    Registrato il
    11-04
    Messaggi
    963
    anche io avevo un problema simile...Ŕ solo un fatto si settaggi...durante l' installazione ti chiedeva se abilitare un uscita come predefinita? Dovevi rispondere NO.
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Citazione Kate
    per ora non ho ancora avuto il tempo per giocarci,tuttavia per quanto riguarda ascoltare la musica ,utilizzo solo winamp per sentirmi qualche mp3 !la scheda audio integrata l'ho disattivata tramite setup!grazie
    Ma mentre ascolti mp3 con winamp, usi altri programmi? Puoi anche ripetere che pc hai, che non lo ricordo?

  7. #7
    Stiamo lavorando per voi L'avatar di floop
    Registrato il
    12-04
    LocalitÓ
    Reggio Calabria
    Messaggi
    89.823
    che pc hai?? la s.a. nn si doveva disattivare dal bios???quando senti musica apri qualche programma contemporaneamente??? controlla i cavi e i settaggi

  8. #8
    Utente L'avatar di Kate
    Registrato il
    09-03
    LocalitÓ
    roma
    Messaggi
    3.302
    Ho un p3 a 866 mhz
    396mb di sdram
    due hd MAxtor (80 e 20 gb)
    windows xp professional
    geforce 2 mx400
    ho provato anche con i driver di ultima generazione,e con i settaggi sia tramite utility creative e windows inserite correttamente!mentre ascolto musica navigo in rete!!!ma non impegno troppo la cpu...adesso sono arrivato adirittura al punto in cui il pc non mi carica pi¨ i driver sebbene abbia provato a reinstallare tutto tramite gestione pereferiche....stavo pensando che forse Ŕ troppo avanzato per il mio pc!!!thanks!
    Firma rimossa per altezza eccedente il limite imposto dal Regolamento (158 pixel).
    Dante989

  9. #9
    Utente L'avatar di Lionking
    Registrato il
    09-03
    Messaggi
    4.167
    A me l'audio andava a scatti con half life 2, perchŔ Ŕ un po' potente per il mio pc. Evidentemente, dato che il tuo pc Ŕ moolto vecchio, andrÓ a scatti anche con giochi pi¨ leggeri, e con mp3 etc.

    Citazione Chronic
    chiudete questo topic che Ŕ proprio una manifestazione di ignoranza, fate schifo voi, non l'Italia.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •