• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Il mio schermo sta andando alle cozze?(trad: si sta guastando?)

Cambio titolo
  1. #1
    Cicileo Marioli L'avatar di ciciLEO!!
    Registrato il
    02-05
    Località
    Pripyat
    Messaggi
    13.258

    Il mio schermo sta andando alle cozze?(trad: si sta guastando?)

    3 giorni fa lanciando gta vice city si sentiva solo il sonoro ma lo schermo nero con una finestra, non del gioco o di windows ma dell'interfaccia dello schermo che mi diceva : frequenza fuori campo : modificare la rappresentazione su 1280x1024 60Hz.e sta finestra s muoveva come se lo schermo si stesse regolando.
    quelle erano anche le impostazioni correnti dello schermo.
    oggi giocando a raven shield mi è uscita una finestra simile che diceva : per una migliore qualità dell'immagine impostare la risuoluzione su 1280x1024 60Hz.
    e nel gioco comparivano pezzi del desktop, della barra delle applicazioni e la freccina del mouse.
    contemporaneamente avevo shareaza in esecuzione e mi era comparsa una finestra di avviso di cui mi sono accorto solo premendo il tasto di windows (quelo fra ctrl e alt). erano i programmi in esecuzione che davano sti problemi?mi e successo solo oggi.
    invece il problema di vice city è da qualche giorno

  2. #2
    ciuaz!!!
    Ospite
    l'unica cosa che mi viene in mente è: hai controllato di non aver impostato una frequenza di refresh eccessiva? cmq dubito che sia quello il problema visto che il monitor si romperebbe e basta...
    a questo punto credo sia un problema software...

  3. #3
    Cicileo Marioli L'avatar di ciciLEO!!
    Registrato il
    02-05
    Località
    Pripyat
    Messaggi
    13.258
    Citazione ciuaz!!!
    l'unica cosa che mi viene in mente è: hai controllato di non aver impostato una frequenza di refresh eccessiva? cmq dubito che sia quello il problema visto che il monitor si romperebbe e basta...
    a questo punto credo sia un problema software...
    le mie impostazioni sono. 1280x 1024 60 Hz 32 bpp
    che sono le impostazioni che quella razzo di finestra dice dim mettere.
    a iniziato a fare ste cose dopo che ho installato il catalyst 5.5
    il fato è che o provato a installarci sopra il 4.11 ma non ho risolto niente.
    dovrei installare i driver nuovi doipo aver tolto i vecchi o non serve disisntallarli?
    non penso dipenda da VC o RS, xke le finestre che escono sono dello schermo

  4. #4
    Utente L'avatar di Castron
    Registrato il
    09-04
    Località
    Gorica
    Messaggi
    1.721
    Citazione ciciLEO!!
    le mie impostazioni sono. 1280x 1024 60 Hz 32 bpp
    che sono le impostazioni che quella razzo di finestra dice dim mettere.
    a iniziato a fare ste cose dopo che ho installato il catalyst 5.5
    il fato è che o provato a installarci sopra il 4.11 ma non ho risolto niente.
    dovrei installare i driver nuovi doipo aver tolto i vecchi o non serve disisntallarli?
    non penso dipenda da VC o RS, xke le finestre che escono sono dello schermo
    Io i driver vecchi non li ho mai disinstallati. Cmq il mio schermo mi diceva la stessa cosa (frequenza troppo alta) mentre insallavo Win xp e quando usavo knoppix, perchè lo installato su uno schermo crt, poi lo portato a casa dove ho un lcd, ke ha un refresh più lento e quindi non andava.
    My PC-->

    • CPU: Intel Core 2 E8500 @ 4Ghz
    • MOBO: Asus Rampage Formula X48
    • VGA: Palit GTX 460
    • RAM: OCZ Reaper PC2-8500 1066Mhz
    • HD: 3x Barracuda 7200.11 500Gb
    • PSU: Corsair TX 750W

  5. #5
    ciuaz!!!
    Ospite
    Citazione ciciLEO!!
    le mie impostazioni sono. 1280x 1024 60 Hz 32 bpp
    che sono le impostazioni che quella razzo di finestra dice dim mettere.
    a iniziato a fare ste cose dopo che ho installato il catalyst 5.5
    il fato è che o provato a installarci sopra il 4.11 ma non ho risolto niente.
    dovrei installare i driver nuovi doipo aver tolto i vecchi o non serve disisntallarli?
    non penso dipenda da VC o RS, xke le finestre che escono sono dello schermo
    però la comparsa di " pezzi del desktop, della barra delle applicazioni e la freccina del mouse " è una cosa software... prova a disinstallare i driver, e reinstalla i 4.11... vediamo cosa succede

  6. #6
    Cicileo Marioli L'avatar di ciciLEO!!
    Registrato il
    02-05
    Località
    Pripyat
    Messaggi
    13.258
    sti pezzi di desktop, penso sia stato un'episodo isoltato, avevo programmi in esecuzione, casini col firewall vari, se risuccede poi vedrò.
    il problema è VC! la frequenza sta a 60 Hz ed è il minimo!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •