• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 4 1234 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 59

Discussione: Perche? Perche? Perche?

Cambio titolo
  1. #1
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    8.564

    Perche? Perche? Perche?

    Salve ragazzi vi chiedo un piccolo aiuto:


    IO:

    ho un modem interno a 56k

    io mi collego con TELE2internet

    ma la mia velocitÓ di connessione Ŕ 16.8k


    Mio Amico:

    ha un modem interno a 56k

    lui si collega con TELE2internet

    e la sua velocitÓ di connessione Ŕ 46.6k

    PerchŔ lui viaggia a 46 ed io a 16 ? (siamo anche vicini di casa)

    Grazie Anticipatamente
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  2. #2
    Game nick: nelsen L'avatar di machdos
    Registrato il
    11-02
    LocalitÓ
    Rome City
    Messaggi
    2.736
    Citazione Super Tidus
    Salve ragazzi vi chiedo un piccolo aiuto:


    IO:

    ho un modem interno a 56k

    io mi collego con TELE2internet

    ma la mia velocitÓ di connessione Ŕ 16.8k


    Mio Amico:

    ha un modem interno a 56k

    lui si collega con TELE2internet

    e la sua velocitÓ di connessione Ŕ 46.6k

    PerchŔ lui viaggia a 46 ed io a 16 ? (siamo anche vicini di casa)

    Grazie Anticipatamente
    puo' dipendere dal modem; puo' dipendere dal tuo pc; puo' dipendere dal fatto che la tua linea nonostante la vicinanza sia peggiore...

    ma un adsl no...

  3. #3
    Bannato L'avatar di Aucool_is_good
    Registrato il
    06-05
    LocalitÓ
    Castello di Figaro
    Messaggi
    13.100
    Citazione Super Tidus
    Salve ragazzi vi chiedo un piccolo aiuto:


    IO:

    ho un modem interno a 56k

    io mi collego con TELE2internet

    ma la mia velocitÓ di connessione Ŕ 16.8k


    Mio Amico:

    ha un modem interno a 56k

    lui si collega con TELE2internet

    e la sua velocitÓ di connessione Ŕ 46.6k

    PerchŔ lui viaggia a 46 ed io a 16 ? (siamo anche vicini di casa)

    Grazie Anticipatamente
    controlla che hai installato correttamente i driver del modem e in caso affermativo aggiornali...

  4. #4
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    8.564
    Citazione machdos
    puo' dipendere dal modem; puo' dipendere dal tuo pc; puo' dipendere dal fatto che la tua linea nonostante la vicinanza sia peggiore...

    ma un adsl no...
    Ma xke Ŕ peggiore? (scusate x le troppe domande, ma nn s˛ come risolvere questao problema )

    Adsl.....magari.... nn cŔ la copertura dove abito io8( 8(
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  5. #5
    Mora Nera L'avatar di Aleskj
    Registrato il
    09-03
    LocalitÓ
    Roma
    Messaggi
    15.101
    Beh il miglior problema sarebbe l'ADSL, per˛ dato che NON c'Ŕ copertura vedi di farti cambiare il modem, oppure contatta la Tele2.

  6. #6
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    8.564
    Citazione Aucool_is_good
    controlla che hai installato correttamente i driver del modem e in caso affermativo aggiornali...
    IO ho un modem + nuovo di quello del mio amico,nn pu˛ essere un problema di aggiornamento, il modem me la installato uno specializzato quindi credo che i driver siano correttamente installati
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  7. #7
    Bannato L'avatar di Aucool_is_good
    Registrato il
    06-05
    LocalitÓ
    Castello di Figaro
    Messaggi
    13.100
    Citazione Super Tidus
    IO ho un modem + nuovo di quello del mio amico,nn pu˛ essere un problema di aggiornamento, il modem me la installato uno specializzato quindi credo che i driver siano correttamente installati
    mai fidarsi dei tecnici "specializzati" sono degli ignoranti della Madonna

  8. #8
    Nerevarine L'avatar di greendrago88
    Registrato il
    03-03
    LocalitÓ
    ROMA!!!!
    Messaggi
    1.313
    Citazione Super Tidus
    IO ho un modem + nuovo di quello del mio amico,nn pu˛ essere un problema di aggiornamento, il modem me la installato uno specializzato quindi credo che i driver siano correttamente installati
    e magari si Ŕ pure fatto pagare vero

  9. #9
    Game nick: nelsen L'avatar di machdos
    Registrato il
    11-02
    LocalitÓ
    Rome City
    Messaggi
    2.736
    Citazione Super Tidus
    IO ho un modem + nuovo di quello del mio amico,nn pu˛ essere un problema di aggiornamento, il modem me la installato uno specializzato quindi credo che i driver siano correttamente installati
    mai fidarsi di quella gente la'... cmq nn credo ci sia una vera risposta... dipende da tanti fattori...magari la tua linea telefonica e' antiquata...

  10. #10
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    8.564
    Citazione Aucool_is_good
    mai fidarsi dei tecnici "specializzati" sono degli ignoranti della Madonna
    no no lo conosco, ci conosciamo da tanto tempo e cmq nn si Ŕ fatto pagare
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  11. #11
    Step by Step L'avatar di Gogeku_ssj4
    Registrato il
    10-02
    LocalitÓ
    Padova - Trento
    Messaggi
    9.282
    Allora contatta Tele2

  12. #12
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    8.564
    Citazione machdos
    mai fidarsi di quella gente la'... cmq nn credo ci sia una vera risposta... dipende da tanti fattori...magari la tua linea telefonica e' antiquata...
    Quindi dovrei rassegnarmi,ditemi di no io vado a 16k mi ci addormento davanti al PC
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  13. #13
    Bannato L'avatar di Aucool_is_good
    Registrato il
    06-05
    LocalitÓ
    Castello di Figaro
    Messaggi
    13.100
    Citazione Super Tidus
    Quindi dovrei rassegnarmi,ditemi di no io vado a 16k mi ci addormento davanti al PC
    sogni d'oro

  14. #14
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    8.564
    Ma 1 linea telefonica antquata potrebbe davvero nn permettere ad un modem di andare alla sua effettiva velocitÓ?
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

  15. #15
    TwentyYears L'avatar di Super Tidus
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    8.564
    Citazione Aucool_is_good
    sogni d'oro
    Eh..ridi...scommetto che te ai l'adsl?
    CASE: Phanteks P400S Black Window w/ Led Strips
    CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.2 Ghz
    GPU: XFX RX 480 GTR 8 GB @ 1360 Mhz
    RAM:
    Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
    MOTHERBOARD:
    AsRock Z77 Pro3
    ALI:
    Corsair RM650x Fully Modular
    MONITOR
    : AOC G2460PF FreeSync 144hz FullHD
    SSD: ​Samsung 850EVO 250GB

Pag 1 di 4 1234 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •