• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Problema Black&White.....

Cambio titolo
  1. #1
    fricchettino
    Ospite

    Problema Black&White.....

    ...lo reinstallato oggi dopo aver formattato il pc,all'inizio non mi partiva,all'ora ho cercato una patch,dopo aver installato la 1.3 il gioco mi richiedeva una .dll mancante all'ora la ho scaricata da un sito specializzato,a quel punto il gioco mi partiva,ma solo in 1/4 dello schermo,il resto l'ampeggiava....

    Cosa devo fare?

  2. #2
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Se non sbaglio la 1.3 ha in più, rispetto alla 1.2, solo il supporto per una periferica a guanto con cui controllare la mano divina .
    Pertanto ti crei solo complicazioni ad usare quella, metti la 1.2 .

  3. #3
    fricchettino
    Ospite
    Pensate che sia questo il problema?
    Ultima modifica di fricchettino; 10-06-2005 alle 20:07:50

  4. #4
    fricchettino
    Ospite
    Sembra che il problema non sia questo....

    Qualche idea?

  5. #5
    fricchettino
    Ospite
    Leggendo il libretto ho visto che Black&White non gira sull'xp.
    Esiste una patch?

  6. #6
    drogato di WoW L'avatar di dash
    Registrato il
    11-02
    Messaggi
    3.681
    Citazione fricchettino
    Leggendo il libretto ho visto che Black&White non gira sull'xp.
    Esiste una patch?
    non credo, ma forse si...anke io ebbi il tuo stesso problema, poi un giorno non so come mi funzionò, ma alla scelta della bestia, non mi continuava più...
    e amen l'ho disinstallato...

  7. #7
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    Località
    Milano
    Messaggi
    3.498
    io lo dovito craccare e ora mi funziona.

  8. #8
    fricchettino
    Ospite
    Citazione Danny_16
    io lo dovito craccare e ora mi funziona.
    Non c'è un'altro modo?

  9. #9
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    Località
    Milano
    Messaggi
    3.498
    Mi ricordo che come te havevo messo la patch, ma non era cambiato niente. Allora ho provato a craccare il gioco e ora mi funziona, pero non so se c'e un'altro modo.

  10. #10
    the king of soul calibur L'avatar di ASTAROTH
    Registrato il
    01-04
    Località
    unknow
    Messaggi
    1.978
    Citazione dash
    non credo, ma forse si...anke io ebbi il tuo stesso problema, poi un giorno non so come mi funzionò, ma alla scelta della bestia, non mi continuava più...
    e amen l'ho disinstallato...
    stesso nproblema xo' alla scelta della bestia o prendevo la scimmia o andava in crash
    -SO Windows 10 Pro
    -MoBo Asrock 970 extreme 3 V2.0
    -CPUAMD Fx 8320 OC to 4.0 Ghz
    -SVNvidia Gigabyte G1 Gaming Gtx 970
    -RAM Gsniper 8 gb ddr3 1866
    -HD 500 gb maxtor Sata
    -ALI Corsair VX 550w

    VENDO:Gigabite R9 270x contatto in PM

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •