• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 24

Discussione: Heroes of Might & Magic III - Problemi tecnici

Cambio titolo
  1. #1
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627

    Heroes of Might & Magic III - Problemi tecnici

    Utilizziamo questo thread per chiedere e fornire aiuto riguardo a eventuali problemi tecnici del gioco allegato a GMC BUDGET di luglio.

    Niente domande sulla data di uscita in edicola della rivista.

    Qualche consiglio affinché sia possibile aiutarvi al meglio:

    • Indicate sempre scheda video, scheda audio, driver di entrambe le schede, processore, sistema operativo, ecc. Più informazioni ci fornite sul vostro PC maggiori saranno le possibilità di aiutarvi. Potete ottenere un rapporto abbastanza completo andando su Start/Esegui, digitando dxdiag e utilizzando la funzione "Salva tutte le informazioni...", che salva in un file di testo la configurazione del vostro PC. Volendo potete riportare qui quelle informazioni.
    • Se ne avete la possibilità, provate il gioco sul computer di un amico. Se sul suo va possiamo direttamente escludere un problema legato alla duplicazione del CD.
    • Non preoccupatevi, faremo di tutto per risolvere il problema, compresa la sostituzione del CD se necessario.

  2. #2
    Functional and Stylish L'avatar di Wolve-X
    Registrato il
    03-04
    Località
    Roma
    Messaggi
    4.127
    allora, durante il gioco la skermata ritorna al desktop cn un errore di quelli in cui ce scritto inviare o no. ho un p4 3ghz, 256mb ram, geforce fx5200, windows xp (potrebbe essere un problema di compatibilità?) ora aggiorno i driver della sv, ma nn credo sie qst il problema...
    aiutatemi!
    League of Legends: WolveZeta
    Guild Wars 2: wolvezeta.1795 [Ring of Fire]
    Codice amico 3DS: 5472-8040-7216

  3. #3
    exsous
    Ospite
    Citazione Wolve-X
    allora, durante il gioco la skermata ritorna al desktop cn un errore di quelli in cui ce scritto inviare o no. ho un p4 3ghz, 256mb ram, geforce fx5200, windows xp (potrebbe essere un problema di compatibilità?) ora aggiorno i driver della sv, ma nn credo sie qst il problema...
    aiutatemi!
    il gioco è troppo vecchio per avere un tale genere di problema prova dire esattamente cosa ti dice l'errore specialmente con una geforce fx5200

  4. #4
    Functional and Stylish L'avatar di Wolve-X
    Registrato il
    03-04
    Località
    Roma
    Messaggi
    4.127
    ho messo l'ultima patch e sembra ke il gioco sia stabile...
    League of Legends: WolveZeta
    Guild Wars 2: wolvezeta.1795 [Ring of Fire]
    Codice amico 3DS: 5472-8040-7216

  5. #5
    Functional and Stylish L'avatar di Wolve-X
    Registrato il
    03-04
    Località
    Roma
    Messaggi
    4.127
    la fa ancora, sopratutto nella mappa del tutorial...ke posso fare?
    League of Legends: WolveZeta
    Guild Wars 2: wolvezeta.1795 [Ring of Fire]
    Codice amico 3DS: 5472-8040-7216

  6. #6
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    Salve.
    Appena avvio l'installazione, tempo di premere due volte il tasto avanti, ed esce l'errore di sistema, che mi permette di inviare una segnalazione. La mia config è in firma.
    sapete aiutarmi?

  7. #7
    Utente L'avatar di Vatar86
    Registrato il
    12-04
    Località
    Palermo
    Messaggi
    14
    Io ho avuto problemi con l'installazione del gioco... perchè quando arrivava al 99% dell'install shield si bloccava...
    Per fortuna dopo aver copiato il gioco nell'hard disk il problema è stato risolto, ma volevo chiedervi a che versione è attualmente il gioco così da scaricare la patch corretta (se per favore mi fate il link mi fate anke un gran favore!!)
    W the Drum, W GMC!!
    W Slipknot, W Metallica


  8. #8
    Utente
    Registrato il
    04-05
    Messaggi
    192

    Problema con HEROES III

    Salve a tutti mi chiamo Patrick ed ho un problema relativo l'installazione del gioco "Heroes III of might and magic" regalato questo mese da GMC.Il problema è il seguente:
    Quando avvio l'installazione e accetto i termini del contratto, mi compare sullo schermo un errore che dice:"
    Si è verificato un errore in InstallShield Engine. L'applicazione verrà chiusa." e continua dicendo: "potrebbe essersi verificata la perdita dei dati su cui si stava lavorando". A questo punto sono costretto a chiudere l'appllicazione. Cosa posso fare?
    Questa è la configurazione del mio PC:
    Scheda madre: Gigabyte P4 Titan, chipset Intel 865 PE
    Processore: Intel Prescott Pentium 4 a 2.8 Ghz
    Ram: 512 MB Dual DDR 400
    Scheda video: ATI Radeon 9600 XT da 128 MB
    Scheda audio: Integrata
    Periferiche: Joystick Logitech EXTREME 3D PRO
    Antivirus: Panda Antivirus Platinum Edition 7.0
    Sistema Operativo: Windows XP Professional
    Lettore DVD: LG DVD ROM
    Masterizzatore DVD: LG Super Multi DVD

    Potete contattarmi a [email protected]

    Speranzoso in una risposta vi auguro una buona giornata. Ciao Patrick

  9. #9
    Utente
    Registrato il
    06-05
    Messaggi
    1

    Non funziona nemmeno a me...

    Mi da lo stesso problema descritto da altre due persone,quando cerco di installarlo,dopo due "Avanti" mi da un messaggio di errore di windows...e esce dall'installazione.
    Possibile che nessuno sappia cosa fare per rimediare?

  10. #10
    Functional and Stylish L'avatar di Wolve-X
    Registrato il
    03-04
    Località
    Roma
    Messaggi
    4.127
    provate a copiare i files d'installazione su hd
    League of Legends: WolveZeta
    Guild Wars 2: wolvezeta.1795 [Ring of Fire]
    Codice amico 3DS: 5472-8040-7216

  11. #11
    Utente
    Registrato il
    06-05
    Messaggi
    36
    Raga durante l'istallazione vi dice i prog ke avete e ke nn avete per giocare avete visto se ve ne manca qualcuno?
    Per le prime rikieste anke a me capitava cn un pc e credo ke fosse perche manca directx 6.1
    In un altro pc mi funge anke senza directx 6.1 però forse perche li ho istallato un po piu di giochi e ci sara incorporato un prog simile a directx.
    Io vi kosiglio di controllare i prog dell 'istallazione e procurarvi i prog ke forse vi mancano

  12. #12
    Utente
    Registrato il
    03-05
    Messaggi
    3.217
    Citazione Simo1992
    Raga durante l'istallazione vi dice i prog ke avete e ke nn avete per giocare avete visto se ve ne manca qualcuno?
    Per le prime rikieste anke a me capitava cn un pc e credo ke fosse perche manca directx 6.1
    In un altro pc mi funge anke senza directx 6.1 però forse perche li ho istallato un po piu di giochi e ci sara incorporato un prog simile a directx.
    Io vi kosiglio di controllare i prog dell 'istallazione e procurarvi i prog ke forse vi mancano
    Mai sentite tante cazzate tutte insieme.
    ma come fai a dire che nn avevi le directx

  13. #13
    Utente
    Registrato il
    06-05
    Messaggi
    36
    Citazione Vins
    Mai sentite tante cazzate tutte insieme.
    ma come fai a dire che nn avevi le directx
    Avevo un vecchio pc ke usavo per i giochi.
    Però era troppo vecchio e quello nuovo ke ho comprato n lo usavo per i giochi e quindi ho un directx vecchio.
    Ma poi te ke vuoi?
    Io ho solo dato un consiglio.

  14. #14
    Utente L'avatar di FEDELFRANCO2002
    Registrato il
    11-03
    Località
    Ascoli Piceno
    Messaggi
    25
    Citazione Simo1992
    Raga durante l'istallazione vi dice i prog ke avete e ke nn avete per giocare avete visto se ve ne manca qualcuno?
    Per le prime rikieste anke a me capitava cn un pc e credo ke fosse perche manca directx 6.1
    In un altro pc mi funge anke senza directx 6.1 però forse perche li ho istallato un po piu di giochi e ci sara incorporato un prog simile a directx.
    Io vi kosiglio di controllare i prog dell 'istallazione e procurarvi i prog ke forse vi mancano

    Non ho capito niente, l'italiano giovanile mi è incomprensibile...
    Parliamo di cose serie. Ho visto che in giro si trova la patch che aggiorna il gioco alla versione 1.4, la versione allegata a Gmc è già aggiornata oppure va installata la patch? Nella rivista non se ne parla, e dal gioco non riesco a visualizzare la versione...
    "Felici noi, noi pochi, Banda di Fratelli. Perché veramente, chi oggi verserà il suo sangue con me, sarà mio fratello" Cod2 Clan Geriatrico Geriatrico/Flatulenza
    Cpu Intel E6750, Mb Gigabyte Ga-P35-DS3, 4 Gb Ddr2 Corsair Xms Pc6400, Hd Raptor 74Gb 10.000 rpm + Maxtor Sata 320Gb, Dvd Asus Drw-1814BLT Sata, Sparkle 8800GTS 512Mb, Enermax Liberty 620W, monitor Lcd Acer 1916, WinVista 32bit Premium Notebook Asus F3Jp

  15. #15
    Prince of Persia Fun L'avatar di Dark_Jak
    Registrato il
    05-05
    Località
    Priolo ( Siracusa )
    Messaggi
    3.648
    Ho un problema , quando clicco su gioca , mi dice : Impossibile avviare l'applicazione specificata.binkw32.del non è stato trovato. Una nuova istallazione dell'applicazione potrebbe risolvere il problema.

    Ho riistallato il gioco 2 volte , ma continua a dirmelo , che devo fare???


Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •