• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 4 1234 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 48

Discussione: Rallentamenti Gta San Andreas

Cambio titolo
  1. #1
    Utente L'avatar di MaxPayne87
    Registrato il
    11-04
    Località
    Su internet!
    Messaggi
    446

    Rallentamenti Gta San Andreas

    Ciao Raga.....
    ho acquistato gta san andreas ma mi da rallentamenti...... il mio pc è così configurato:
    Processore: athlon xp mobile [email protected] Mhz
    Vga: Ati Radeon 9800 pro (400/360)
    Ram: 512Mb pc 3200
    Qualcuno mi sa dare una spiegazione logica??????

  2. #2
    Bannato L'avatar di [Radeon]
    Registrato il
    06-04
    Località
    Hoddmímir
    Messaggi
    16.676
    Citazione MaxPayne87
    Ciao Raga.....
    ho acquistato gta san andreas ma mi da rallentamenti...... il mio pc è così configurato:
    Processore: athlon xp mobile [email protected] Mhz
    Vga: Ati Radeon 9800 pro (400/360)
    Ram: 512Mb pc 3200
    Qualcuno mi sa dare una spiegazione logica??????
    Quando apri il gioco quanta ram hai libera?

  3. #3
    Linux User #496977 L'avatar di NickoRulez
    Registrato il
    04-04
    Località
    Genova
    Messaggi
    3.657
    Aggiorna i driver della vga
    Attendi 1 patch x gtasa.
    Gta:sa da problemi a tutti

  4. #4
    Utente L'avatar di federico
    Registrato il
    10-02
    Località
    Trecate
    Messaggi
    16.057
    a che risoluzione giochi ?
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  5. #5
    Dal paradiso all'inferno L'avatar di Matrix(quello di cstrike)
    Registrato il
    08-03
    Località
    Catania
    Messaggi
    963
    Confermo...
    P4 2800
    Geffo FX 5700 da 256mb
    512ram
    e se non metto gli effetti bassi non mi va fluido al 100%.

  6. #6
    PWRD BY EViL ACTiViTiES L'avatar di Sluggishadj
    Registrato il
    01-05
    Località
    100% PURE SPAM
    Messaggi
    5.595
    Fluido(tutto full):
    3500+
    3d1
    1gb
    7200rpm

  7. #7
    Tangerine L'avatar di lbrfabio
    Registrato il
    07-04
    Località
    Into The Fire
    Messaggi
    518
    Citazione Matrix(quello di cstrike)
    Confermo...
    P4 2800
    Geffo FX 5700 da 256mb
    512ram
    e se non metto gli effetti bassi non mi va fluido al 100%.

    stesso mio problema




  8. #8
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    oh... ma sto GTA:sa sta dando solo problemi...

  9. #9
    Bannato L'avatar di [Radeon]
    Registrato il
    06-04
    Località
    Hoddmímir
    Messaggi
    16.676
    Citazione Capirex 65
    oh... ma sto GTA:sa sta dando solo problemi...
    Se si ha l'.exe giusto no...vedi me...nessun problema e tutto al massimo

  10. #10
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    Citazione [Radeon]
    Se si ha l'.exe giusto no...vedi me...nessun problema e tutto al massimo

  11. #11
    Utente L'avatar di MaxPayne87
    Registrato il
    11-04
    Località
    Su internet!
    Messaggi
    446
    Raga..... penso di aver risolto il problema!
    Dai driver ho messo l'antialiasing "secondo l'applicazione" e dal gioco l'ho messo ad'1.
    Giocando a 1024*768*32, dettagli alti, antialiasing 1, distanza "quasi al massimo", sembra non darmi rallentamenti!
    Provate voi e fatemi sapere.

  12. #12
    Partito dei banchieri L'avatar di Han_Solo
    Registrato il
    09-04
    Messaggi
    6.784
    Citazione [Radeon]
    Se si ha l'.exe giusto no...vedi me...nessun problema e tutto al massimo
    l' .exe originale, vero?

  13. #13
    Bannato L'avatar di [Radeon]
    Registrato il
    06-04
    Località
    Hoddmímir
    Messaggi
    16.676
    Citazione Han_Solo
    l' .exe originale, vero?
    Ne va bene anche uno "rotto" l'importante è che sia rotto nel punto giusto

  14. #14
    Partito dei banchieri L'avatar di Han_Solo
    Registrato il
    09-04
    Messaggi
    6.784
    Citazione [Radeon]
    Ne va bene anche uno "rotto" l'importante è che sia rotto nel punto giusto
    ehm... io non ho mai parlato con questo tizio...

  15. #15
    Bannato L'avatar di y2k
    Registrato il
    10-02
    Località
    0=2
    Messaggi
    22.972
    Citazione MaxPayne87
    Raga..... penso di aver risolto il problema!
    Dai driver ho messo l'antialiasing "secondo l'applicazione" e dal gioco l'ho messo ad'1.
    Giocando a 1024*768*32, dettagli alti, antialiasing 1, distanza "quasi al massimo", sembra non darmi rallentamenti!
    Provate voi e fatemi sapere.
    anch'io avevo settato 2* nei driver ora ho messo dall'applicazione e vediamo che ne esce fuori

Pag 1 di 4 1234 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •