• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Grave (IMHO) problema col "PC" [Chitarrista4]

Cambio titolo
  1. #1
    עולם הבא L'avatar di Chitarrista4
    Registrato il
    05-05
    Località
    Napoli
    Messaggi
    3.420

    Grave (IMHO) problema col "PC" [Chitarrista4]

    "PC" tra virgolette, perché non lo considero mica tanto tale!
    Comunque ho un grave (IMHO) problema con questo PC.
    Il computer in questione è stato acquistato circa 3 anni fa dal ragazzo di mia sorella. Configurazione *originale*:
    M/B: ECS K7S6A
    CPU: AMD Athlon XP 1800+
    RAM: DDR Vdata 256 MB 266 MHz
    SVGA: Sapphire Radeon 9000
    HDD: Maxtor DiamondPlus 9 60 GB 7200 rpm
    DVD: Lettore LG
    CD-RW: Unbranded (se non erro)
    Alimentatore: 300 W

    Il tutto acquistato presso il sito di Aginform.
    Praticamente, dopo un paio di mesi dall'acquisto il computer ha cominciato a fare uno scherzetto non molto piacevole. Si riavviava molto spesso, e in particolar modo ciò avveniva quando il PC era stato appena acceso. Prima di accedere a Windows si riavviava molteplici volte.

    Quando lo scatolone è arrivato a me la configurazione è cambiata un pochetto:
    RAM: aggiunta DDR Elixir 256 MB 400 MHz ("castrata", ovviamente, a 266)
    DVD-RW: Pioneer DVR-109
    CD: Lettore Philips 40x (vecchissimo, ma funzionante)
    Aggiunta scheda Fast Ethernet
    Aggiunta scheda USB 2.0

    Ora... praticamente il PC continua a riavviarsi, ma molto raramente (ma mi fa incavolare comunque... si riavvia sempre quando sto facendo qualcosa di importante o quando è "idle"). OK che devo prendere M/B, HDD e CPU nuove, ma vorrei capire che problema ha! E spesso crashano anche le applicazione, in particolar modo i browsers web che non riescono a restare aperti per molto e devo ciclare Firefox e Opera.
    Comunque... inizialmente, con 256 di RAM si riavviava molto spesso... pensavo fosse quella, perché le VData sono parecchio scrause. Allora ho acquistato una Elixir ed ho provato a sostituirla, ma il problema si presentava comunque, ma con frequenza ridotta. Tenendo su 512 MB la frequenza è drasticamente calata, ma problemi ce ne sono comunque... non so a cosa pensare... qualcosa che non funziona c'è di sicuro... mi sono deciso a scrivere perché ha crashato anche un simpatico animale elettronico che non mi aveva MAI dato problemi.......
    Cosa potete dirmi?!?!?!
    Ultima modifica di Chitarrista4; 16-06-2005 alle 13:03:47

  2. #2
    ★★★★★ L'avatar di Smuggler
    Registrato il
    10-02
    Località
    Reggio Emilia
    Messaggi
    5.188
    Prova a fare clic col destro su Risorse del Computer > Proprietà > Avanzate. Nella sezione Avvio e ripristino clicca su Impostazioni e nella finestra che si apre togli la spunta da Riavvia automaticamente.
    Se è un errore di Windows, la prossima volta invece di riavviarsi ti verrà la schermata blu con scritto quale potrebbe essere il problema.
    Oppure potrebbe anche essere il caldo, controlla dal BIOS le temperature. Magari si è fermata una ventola e non te ne sei accorto.

  3. #3
    עולם הבא L'avatar di Chitarrista4
    Registrato il
    05-05
    Località
    Napoli
    Messaggi
    3.420
    mi dice:
    "Se le dimensioni del file di paging sul volume C: sono inferiori a 0 MB, è possibile che il sistema non sia in grado di creare un file di informazioni di debug qualora si verifichi un errore irreversibile. Continuare?"
    Dimenticavo che io ho messo il file di paging sul volume D:... ho separato di modo che, se si fraga C:, non devo formattare e perdere i miei dati... una furbizia! XD
    Comunque le temperature sono a posto e le ventole sono tutte in moto, le controllo costantemente... anche perchè, a parte il processore, c'è solo quella dell'alimentatore! XD

  4. #4
    ★★★★★ L'avatar di Smuggler
    Registrato il
    10-02
    Località
    Reggio Emilia
    Messaggi
    5.188
    Citazione Chitarrista4
    mi dice:
    "Se le dimensioni del file di paging sul volume C: sono inferiori a 0 MB, è possibile che il sistema non sia in grado di creare un file di informazioni di debug qualora si verifichi un errore irreversibile. Continuare?"
    Dimenticavo che io ho messo il file di paging sul volume D:... ho separato di modo che, se si fraga C:, non devo formattare e perdere i miei dati... una furbizia! XD
    Guarda che se formatti il file di paging lo puoi tranquillamente eliminare. Cmq prova a mettere le dimensioni a 2 volte e mezzo la RAM.

    Comunque le temperature sono a posto e le ventole sono tutte in moto, le controllo costantemente... anche perchè, a parte il processore, c'è solo quella dell'alimentatore! XD
    Non sono un po' poche 2 ventole? Cmq se le temp sono a posto...

  5. #5
    עולם הבא L'avatar di Chitarrista4
    Registrato il
    05-05
    Località
    Napoli
    Messaggi
    3.420
    Citazione Smuggler
    Guarda che se formatti il file di paging lo puoi tranquillamente eliminare. Cmq prova a mettere le dimensioni a 2 volte e mezzo la RAM.
    Beh, io devo completamente cambiare, però per il momento devo tenere questo scatolotto.
    Poi, siccome che sono idiota... ho scritto che un HDD da 80... invece è da 60 (la speranza è l'ultima a morire). E ho 1.59 GB liberi su D (per non parlare di C). Comunque ora faccio questa prova.
    Citazione Smuggler
    Non sono un po' poche 2 ventole? Cmq se le temp sono a posto...
    Beh, non è mai sembrato necessario aggiungere delle ventole... magari sul nuovo (con un Sempron)... ma comunque, siccome io sono uno che vive nell'hardware, ho i pannelli laterali sempre svitati, quindi potrei tenere il PC sempre aperto, dunque problemi del genere non si presenterebbero.
    Ti ringrazio per il consiglio, ora provo!
    Ciao!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •