• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: GTA: San Andreas nn si avvia

Cambio titolo
  1. #1
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691

    GTA: San Andreas nn si avvia

    Ciao, oggi pomeriggio ho installato gta, solo che quando clicco sull'icona viene una schermata nera x un secondo e poi torna al desktop. Come posso fare?


    PS: ho già spuliciato mezzo forum x cercare qualcuno che avesse lo stesso problema, ma nn ho trovato risposte utili.

    Grazie in anticipo
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  2. #2
    Utente L'avatar di Skull88
    Registrato il
    05-05
    Località
    Fortezza della Solitudine
    Messaggi
    8.446
    è originale?

  3. #3
    Linux User #496977 L'avatar di NickoRulez
    Registrato il
    04-04
    Località
    Genova
    Messaggi
    3.657
    se usi winzozz xp e hai installato un tema personalizzato prova a rimettere quello nativo di windows xp blu. Dovrebbe andare

  4. #4
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    Citazione Skull88
    è originale?
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  5. #5
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    Citazione NickoRulez
    se usi winzozz xp e hai installato un tema personalizzato prova a rimettere quello nativo di windows xp blu. Dovrebbe andare
    Grazie!! sei un genio! funziona, chissà xchè dava questo problema...
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  6. #6
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    ora vado a giocare, grazie ancora
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  7. #7
    Linux User #496977 L'avatar di NickoRulez
    Registrato il
    04-04
    Località
    Genova
    Messaggi
    3.657
    d nulla

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •