• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: URGENTE!!! problema connessione (credo)

Cambio titolo
  1. #1
    Utente folgorato L'avatar di silverstar
    Registrato il
    09-03
    Località
    Venezia
    Messaggi
    83

    Esclamazione URGENTE!!! problema connessione (credo)

    Sarò breve. Sono stato a casa di un amico per dargli una sistemata al pc in quanto ha formattato (ib seguito a danni provocati da lui) portandolo in assistenza e gli hanno reinstallato win xp pro sp2, norton, office, etc…
    Sapendo che il norton non è il massimo come antivirus l’ho disinstallato e ho messo al suo posto kaspersky (sia antivirus che antihacker) che aveva già su prima della formattazione. Al riavvio mi ha rilevato subito un virus nella cartella di installazione di un programma chiamato Newdot.net , nello specifico un file dll che non riusciva a cancellare. Perciò ho disinstallato newdot.net ma il file restava. Allora ho riavviato in modalità provvisoria e entrando come administrator ho eliminato il file dll incriminato.
    Al riavvio successivo mi da un errore che dice che non trova il file dll e pertanto non può caricare l’applicazione newdot.net: premo ok e installo spybot 1.3 per poter bloccare il processo errato che cerca di caricare all’avvio. Riavvio e non mi da + l’errore. Allora mi connetto a internet (libero a 56k) per potergli configurare la posta e provare outlook ma… la rete non funziona!!!! Il pc è connesso ma non apre nessuna pagina, la posta non si scarica e l’antivirus non si aggiorna!!!! Che ho fatto di sbagliato? Vi prego è urgente!!
    Eventualmente, reinstallando questo newdot.net e cambiando antivirus posso risolvere il problema?
    Il mio PC: il processore lavora, la ram pure, gli hard disk girano, il lettore DVD legge, il masterizzatore masterizza, il video funziona e le casse pure. Tutto sommato è un buon pc

  2. #2
    Utente L'avatar di Lionking
    Registrato il
    09-03
    Messaggi
    4.167
    Reinstallare il modem e i file della connessione?

    Citazione Chronic
    chiudete questo topic che è proprio una manifestazione di ignoranza, fate schifo voi, non l'Italia.

  3. #3
    Utente folgorato L'avatar di silverstar
    Registrato il
    09-03
    Località
    Venezia
    Messaggi
    83
    già provato
    Il mio PC: il processore lavora, la ram pure, gli hard disk girano, il lettore DVD legge, il masterizzatore masterizza, il video funziona e le casse pure. Tutto sommato è un buon pc

  4. #4
    Utente L'avatar di er_mejo
    Registrato il
    05-04
    Località
    Roma
    Messaggi
    1.924
    Citazione silverstar
    Sarò breve. Sono stato a casa di un amico per dargli una sistemata al pc in quanto ha formattato (ib seguito a danni provocati da lui) portandolo in assistenza e gli hanno reinstallato win xp pro sp2, norton, office, etc…
    Sapendo che il norton non è il massimo come antivirus l’ho disinstallato e ho messo al suo posto kaspersky (sia antivirus che antihacker) che aveva già su prima della formattazione. Al riavvio mi ha rilevato subito un virus nella cartella di installazione di un programma chiamato Newdot.net , nello specifico un file dll che non riusciva a cancellare. Perciò ho disinstallato newdot.net ma il file restava. Allora ho riavviato in modalità provvisoria e entrando come administrator ho eliminato il file dll incriminato.
    Al riavvio successivo mi da un errore che dice che non trova il file dll e pertanto non può caricare l’applicazione newdot.net: premo ok e installo spybot 1.3 per poter bloccare il processo errato che cerca di caricare all’avvio. Riavvio e non mi da + l’errore. Allora mi connetto a internet (libero a 56k) per potergli configurare la posta e provare outlook ma… la rete non funziona!!!! Il pc è connesso ma non apre nessuna pagina, la posta non si scarica e l’antivirus non si aggiorna!!!! Che ho fatto di sbagliato? Vi prego è urgente!!
    Eventualmente, reinstallando questo newdot.net e cambiando antivirus posso risolvere il problema?
    ma newdot.net non e uno spyware o simili..... reinstallalo e vedi se risolvi il problema.. ti do un link http://www.newdot.net/ (guardacaso )
    facci sapere se hai risolto e la prossima volta che cancelli dll informati prima
    Ho torto perchè nessuno ha capito quanto ho ragione

  5. #5
    Esprit de l'escalier L'avatar di 8cloud8
    Registrato il
    06-03
    Località
    Purtroppo qui (BA)
    Messaggi
    11.343
    Mah, a me sembra di averlo disinstallato e messo i file in quarantena ma tutto lo stesso
    On n'échappe pas de la machine.

  6. #6
    Utente folgorato L'avatar di silverstar
    Registrato il
    09-03
    Località
    Venezia
    Messaggi
    83
    Sono andato sul link ma o sono cieco io ma non riesco a trovare il link per il download, me lo potete indicare voi?
    Il mio PC: il processore lavora, la ram pure, gli hard disk girano, il lettore DVD legge, il masterizzatore masterizza, il video funziona e le casse pure. Tutto sommato è un buon pc

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •