• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: Partizione...SuSE...Win...

Cambio titolo
  1. #1
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102

    Partizione...SuSE...Win...

    ho un problema...ho appena installato SuSE 9.1 ho fatto le partizioni e tt...SuSE mi funzona benissimo pero quando provo a avviare windows mi viene questo errore:



    root (Hd0,0)
    Filesystem type unknown partition type 0xb
    chain loader +1
    Error 13: invalid or unsupported executable format

    press any key to continue...

    premo un tasto e mi riporta al boot loader
    prova a inserire il cd di windows per formattare la partizione dove ce win e sembra andare mi compare la skermata con in alto scritto: configurazione hardware blabla...
    un paio di secondi dopo la skermata diventa nera...e niente...

    sapete aiutarmi?

    thx




  2. #2
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    nessuno ne sa niente?



  3. #3
    Utente L'avatar di pentothal
    Registrato il
    10-02
    LocalitÓ
    Firenze
    Messaggi
    4.692
    E' un casino far convivere win e linux assieme... quello che consiglio io Ŕ di non installare mai il bootloader di linux nel primo settore dell'mbr

  4. #4
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    il disco di windows nn va +...e windows nn parte....sai perkaso un modo per farlo partire?(il disco)



  5. #5
    Utente L'avatar di pentothal
    Registrato il
    10-02
    LocalitÓ
    Firenze
    Messaggi
    4.692
    Citazione Dragon Hunter
    il disco di windows nn va +...e windows nn parte....sai perkaso un modo per farlo partire?(il disco)
    dal suse non riesci a vedere la partizione di windows?

    (Mi spiace, ma non sono mai riuscito a ripristinare il bootloader di windows, in codesto tuo problema ci sono cascato spesso e ho risolto con la prevenzione: al momento che installo linux metto il suo bootloader su un floppy senza intaccare l'mbr...)

  6. #6
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    Sono riuscito a fare partire il disco ho format e reinstallato windows... all avvio mi da errore...errore nel sistema operativo...adesso ho reinstallato SuSE...



  7. #7
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    8.296
    Spostato in Open source e Linux

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  8. #8
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    far condividere linux e win Ŕ semplicissimo e la cosa migliore Ŕ installare il bootloader nel mbr. l'errore riportato indica che c'Ŕ qualcosa che non va nella riga root (Hd0,0). la h va in minuscolo. in /boot/grub/device.map c'Ŕ la corrispondenza tra device linux e il modo in cui li considera grub. mi serve sapere il contenuto di quel file e l'output di
    /sbin/fdisk -l

  9. #9
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    sono:

    (hd0), /dev/hda
    (hd0), /dev/fd0

    datto ke fra poco devo cambiare hard disk mi tengo linux su questo e sull'altro metto windows...

    cmq thx



  10. #10
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    cmq sapete perke kopete mi dice sempre di avere sbagliato password?



  11. #11
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    se win Ŕ installato nella prima partizione (hda1) allora forse l'errore era causato da qualla h maiuscola. kopete da quell errore quando si vuole accedere a msn. per risolvere ci sono due possibilitÓ
    1) usare gaim
    2)utilizzare il servizio di trasporto di jabber
    per fare questo ti devi iscrivere a jabber (lo fai con kopete, ti connetti alla rete jabber, clicchi sulla lampadina in basso e scegli "servizi". fai interroga server e dall'elenco scegli msn transport
    Ultima modifica di devilheart; 19-06-2005 alle 18:03:14

  12. #12
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    thx

    cmq anke levando SuSE formattando e formando una unika partizione NTSF mi dava errore nel caricamento del sistema operativo.



  13. #13
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    ho scaricato gaim... come si installa?


    per kopete devo lasciare come server jabber.org
    Ultima modifica di Dragon Hunter; 19-06-2005 alle 18:56:32



  14. #14
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    se vuoi usare kopete non ti serve gaim. come server io uso jabber.linux.it

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •