• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: [HELP] Problemi video

Cambio titolo
  1. #1
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692

    [HELP] Problemi video

    Ho appena scaricato il video dimostrativo di "Alan Wake", il prossimo gioco di Remedy, sicché ho lanciato il media player, ma sembra di vedere un video psichedelico anni sessanta...

    (Non ho postato uno screen in quanto se incollo lo stamp su photoshop non si vede niente...)

    Oltre al media player ho provato anche con zoomplayer e quelle installato coi divx ma niente da fare, stessa psicadelia.
    Inotre credo di avere tutti i codec possibili avendo installato la versione completa dei k-lite codec pack.

    Qualcuno sa come risolvere? :9

  2. #2
    Utente L'avatar di dalmO
    Registrato il
    03-05
    Messaggi
    65
    Prova con il NIMO CODEC PACK, conta cmq che installare tutti i codecs esistenti in terra non è una furbata, certi vanno in crisi tra di loro
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  3. #3
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Citazione dalmO
    Prova con il NIMO CODEC PACK
    Ok li cerco subito, grazie mille

    Citazione dalmO
    conta cmq che installare tutti i codecs esistenti in terra non è una furbata, certi vanno in crisi tra di loro
    Hai ragione, ma le sto' provando tutte...

  4. #4
    ...
    Registrato il
    09-03
    Messaggi
    1.177
    Hai il codec DivX? Probabilmente è quello. Se non funziona, prova a riscaricare il file, poi dimmi se funziona.
    That information is not available.

  5. #5
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Citazione PCfan
    Hai il codec DivX? Probabilmente è quello. Se non funziona, prova a riscaricare il file, poi dimmi se funziona.
    Si ho installato dia i divx con il classico installer sia tramite il k-lite ma niente...

  6. #6
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Proprio ora ho installato il VLC e la intro con il logo di remedy si vede correttamente (cerdo coi colori giusti) ma tutto il resto è... schemo nero!

  7. #7
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Che bello, finalmente ho risolto: il probelma non stava nei codec, ma nei driver.

    Esattamente questo casino è scaturito dall'installazione dei catalyst 5.6. Quindi è bastato installare una qualsiasi versione più vecchia...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •