• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Problema SanAndreas

Cambio titolo
  1. #1
    Pierpazzo
    Ospite

    Problema SanAndreas

    PerchŔ quando gioco a questo gioco le texture dei personaggi non giocanti (cittadini, poliziotti) sono mancanti o lampeggiano? Ki mi pu˛ aiutare?

  2. #2
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    che scheda video hai ? e che driver?
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  3. #3
    Pierpazzo
    Ospite
    Ho una radeon 9200SE con i catalyst 5.4.
    Il mio non Ŕ un vero e proprio problema, dato che tra pochi giorni compro una geffo 6600gt, ma nel frattempo avrei voluto fare una partita decente.

  4. #4
    Utente L'avatar di nicholas
    Registrato il
    05-04
    LocalitÓ
    Pordenone
    Messaggi
    4.570
    non Ŕ che te l'ha portato Babbo Mulo? io con una radeon 9000 ci gioco alla perfezione...

  5. #5
      L'avatar di Teo
    Registrato il
    11-02
    LocalitÓ
    PU
    Messaggi
    12.827
    Io ho lo stesso problema con radeon 8500 e catalyst 5.6...
    Il resto si vede alla perfezione...

  6. #6
    Bannato L'avatar di worms
    Registrato il
    12-03
    LocalitÓ
    Vicenza EtÓ:16
    Messaggi
    7.645
    il mio Ŕ venuto giu da un tracker e quello del mio amico glielo ha portato un mulo....e sn 2 versioni differenti x˛ ci funziona....e lui ha una sv peggio di quella 9200SE

  7. #7
    Pierpazzo
    Ospite
    Ho risolto il problema installando i 4.9! Ora non devo fare altro ke giocare in attesa della 6600gt

  8. #8
    Utente L'avatar di thief55
    Registrato il
    08-04
    Messaggi
    360
    Mi posti il link diretto visto ke pure io ho lo stesso problema con la mia skeda video radeon 9200 se?

    CERCHIAMO RECLUTE

  9. #9
    Pierpazzo
    Ospite
    Citazione thief55
    Mi posti il link diretto visto ke pure io ho lo stesso problema con la mia skeda video radeon 9200 se?
    il link dei driver? Li ho presi da un dvd allegato ad una rivista...
    Dovresti cercarli sul sito www.ati.com

  10. #10
    Utente L'avatar di thief55
    Registrato il
    08-04
    Messaggi
    360
    Grazie mille

    CERCHIAMO RECLUTE

  11. #11
    ◕‿‿◕ L'avatar di kenji1987
    Registrato il
    04-05
    LocalitÓ
    Catania
    Messaggi
    26.219
    io ho un altro genere di problema.... va lento e quasi ingiokabile!!! ho un processore 1100 Mhz con 256 mb di ram e radeon 9200 se 128 mb... c'e qualke cosa ke posso fare x aumentare la velocita del gioco??

  12. #12
    Bannato L'avatar di giopaluke892
    Registrato il
    03-05
    Messaggi
    3.675
    Citazione kenji1987
    io ho un altro genere di problema.... va lento e quasi ingiokabile!!! ho un processore 1100 Mhz con 256 mb di ram e radeon 9200 se 128 mb... c'e qualke cosa ke posso fare x aumentare la velocita del gioco??
    ci credo con questo computer...... cmq prova ad abbassare la risoluzione e i dettagli al minimo o almeno solo la risoluzione

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •