• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 35

Discussione: problemone internet explorer!!

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.676

    problemone internet explorer!!

    non riesco piu ad aprire le pagine con internet explorer!quando ci provo la pagina si apre lentamente e poi il pc comincia a leggere pesantemente dall'hd bloccando mi praticamente il pc!cosa devo fare?aiutatemi!
    mi sono salvato grazie al p2p,ho scaricato firefox,lo installato e funziona bene pero vorrei capire perke non funziona piu i.e.!

  2. #2
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    Località
    Palermo
    Messaggi
    45.960
    Citazione andrea81
    non riesco piu ad aprire le pagine con internet explorer!quando ci provo la pagina si apre lentamente e poi il pc comincia a leggere pesantemente dall'hd bloccando mi praticamente il pc!cosa devo fare?aiutatemi!
    mi sono salvato grazie al p2p,ho scaricato firefox,lo installato e funziona bene pero vorrei capire perke non funziona piu i.e.!
    Hai provato a vedere se qualche Spyware si è attaccato a IE (cosa difficile eh? ) Cmq continua ad usare Firefox che è meglio

  3. #3
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    Citazione andrea81
    non riesco piu ad aprire le pagine con internet explorer!quando ci provo la pagina si apre lentamente e poi il pc comincia a leggere pesantemente dall'hd bloccando mi praticamente il pc!cosa devo fare?aiutatemi!
    mi sono salvato grazie al p2p,ho scaricato firefox,lo installato e funziona bene pero vorrei capire perke non funziona piu i.e.!
    dimostrazione che il p2p serve
    io non ci faccio caso se ie non funziona, avrà forse qualche spyware di troppo

  4. #4
    Esprit de l'escalier L'avatar di 8cloud8
    Registrato il
    06-03
    Località
    Purtroppo qui (BA)
    Messaggi
    11.343
    Fai qualche scansione con ad-aware e spybot
    On n'échappe pas de la machine.

  5. #5
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.676
    ok ora provo con qualche scansione

  6. #6
    HiJackThis! L'avatar di miki boss
    Registrato il
    12-02
    Località
    Registro di sistema
    Messaggi
    7.590
    sarà probabilmente colpa di un qualche malware che attacca IE così quando ti connetti questo malware ti "ruba" la banda per inviare tuoi dati personali a qualche farabutto. Firefox è il migliore di tutti. Fidati



  7. #7
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.676
    ma non è la banda il problema,il problema è il pc che si impalla!

  8. #8
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    Località
    Palermo
    Messaggi
    45.960
    Citazione andrea81
    ma non è la banda il problema,il problema è il pc che si impalla!
    Trovato nulla con le scansioni?

  9. #9
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.676
    Citazione Leopor
    Trovato nulla con le scansioni?
    fino ad ora no a parte le solite cose,cmq sto provando con giant spy,dopo provo a usare ie

  10. #10
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    Località
    Palermo
    Messaggi
    45.960
    Citazione andrea81
    fino ad ora no a parte le solite cose,cmq sto provando con giant spy,dopo provo a usare ie
    Al massimo reistalli IE

  11. #11
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.676
    allora ho provato con spy bot,ad aware e giant antispy niente da fare,mi da sempre lo stesso problema!
    come si reinstalla ie?

  12. #12
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    Località
    Palermo
    Messaggi
    45.960
    Citazione andrea81
    allora ho provato con spy bot,ad aware e giant antispy niente da fare,mi da sempre lo stesso problema!
    come si reinstalla ie?
    Te lo riscarichi e lo reistalli

    Oppure hai provato semplicemente a riavviare?

  13. #13
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.676
    Citazione Leopor
    Te lo riscarichi e lo reistalli

    Oppure hai provato semplicemente a riavviare?
    si ho riavviato piu volte,niente da fare.
    quasi quasi mi tengo firefox

    ma come si fa a mettere i miei siti preferiti da i.e. a firefox?

  14. #14
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    Località
    Palermo
    Messaggi
    45.960
    Citazione andrea81
    si ho riavviato piu volte,niente da fare.
    quasi quasi mi tengo firefox

    ma come si fa a mettere i miei siti preferiti da i.e. a firefox?
    Non ti ha chiesto di importare i preferiti da IE ?

  15. #15
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    Località
    Palermo
    Messaggi
    45.960
    File-Importa

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •