• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: American Mcgee's Alice

Cambio titolo
  1. #1
    Utente
    Registrato il
    06-05
    Messaggi
    5

    Infelice American Mcgee's Alice

    Ciao!
    La accettate una domanda da un novellino del forum?

    Ho un problema col gioco in questione: la schermata di gioco è invasa dal mio indicatore di energia che, anzichè stare su un lato, come credo debba essere, si mette bello bello al centro del video, oscurandomi gran parte della visuale e impedendomi di continuare decentemente. Che fare? Avete riscontraoto lo stesso problema?
    Grazie.

  2. #2
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    prova a modificare le impostazioni video, magari aumentando la risoluzione. cmq prima magari se non l'hai già fatto aggiorna i driver della scheda video...
    e già che ci sei dì anche la tua configurazione
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  3. #3
    Utente
    Registrato il
    06-05
    Messaggi
    5
    Grazie per l'interessamento!
    La scheda video è una nvidia tnt2, vecchiotta ma aggiornata..
    Per quanto riguarda la configurazione eccola qua:

    Pentium III 933 Mhz
    Windows XP pro
    RAM 256 MB

    di più, ninzò..

  4. #4
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    mmmm quella scheda non la vedo per niente bene... cambarla?
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  5. #5
    Utente
    Registrato il
    06-05
    Messaggi
    5
    Citazione tumo88
    mmmm quella scheda non la vedo per niente bene... cambarla?
    Certo, è da cambiare, infatti a giorni comprerò un nuovo pc.
    Comunque non è più vecchia del gioco in questione, quindi immagino vada bene, e infatti il gioco gira benissimo, fluido e tutto il resto, solo che c'è quella barra lì in mezzo allo schermo!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •