• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Basta,pc che si resetta da solo

Cambio titolo
  1. #1
    Hellgatsu
    Ospite

    Basta,pc che si resetta da solo

    Il Pc si resetta da solo quando gioco a qualcosa e a volte anche quando non faccio niente,cosa devo fare?Quando invio la segnalazione errori mi parla di un device driver e a volta mi parla di problemi di memoria.In "visualizzazione eventi"l'errore riscontrato è categoria (102) evento 1003,cosa devo fare?Il problema va avanti da mesi e 2 formattazioni non sono servite a niente,a volte si spegne solo il monitor e per riaccenderlo sono costretto a riavviare

  2. #2
    violentissimo L'avatar di ABCcletta
    Registrato il
    10-02
    Località
    In un buco di culo
    Messaggi
    7.167
    Alimentatore principale indiziato. Ma potrebbe essere anche la ram che fa le bizze perchè magari è buggata...

  3. #3
    Hellgatsu
    Ospite
    La ram non credo,ho fatto dei testi con RamTest e non ha trovato nessun problema.Io pensavo più la scheda video come problema,solo che prima di cambiare pezzo vorrei essere certo,magari è solo qualche driver difettoso,boh.
    Comunque a volte esce anche la fatidica schermata blu che indica come responsabile un driver sempre diverso

  4. #4
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    Località
    Stadio Delle Alpi
    Messaggi
    2.830
    a me ha iniziato a farlo da 4 giorni e ho scoperto che è la temperatura troppo elevata.

  5. #5
    Bannato L'avatar di unrealman
    Registrato il
    12-03
    Località
    parma
    Messaggi
    4.759
    ke ali haI ?

  6. #6
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    secondo me è la temperatura troppo alta cmq controlla anche l' alimentatore...

  7. #7
    Hellgatsu
    Ospite
    Dunque,la temperatura non credo che sia,con Asus Probe dice che tutto è in regola.Però sempre con Asus Probe ogni tanto dà un allarme riguardo il voltaggio,se non erro 12+ va oltre i 13 o qualcosa del genere e lampeggia.L'alimentatore non lo conosco,per quanto ne so potrebbe essere ancora lo stesso del mio primo pc di 10 anni fa che poi ho man mano aggiornato

  8. #8
    violentissimo L'avatar di ABCcletta
    Registrato il
    10-02
    Località
    In un buco di culo
    Messaggi
    7.167
    E' sicuramente l'alimentatore. Evidentemente ha dei voltaggi ballerini. Ti consiglierei di cambiarlo subito con un alimentatore quantomeno discreto (magari un bell'Enermax da 350W che dovresti trovare attorno ai 50 euro) o potresti riportare danni a qualche componente...

  9. #9
    Hellgatsu
    Ospite
    MA se è l'alimentatore com'è che mi parla sempre di qualche driver?

  10. #10
    Hellgatsu
    Ospite
    MA se è l'alimentatore com'è che mi parla sempre di qualche driver?

  11. #11
    violentissimo L'avatar di ABCcletta
    Registrato il
    10-02
    Località
    In un buco di culo
    Messaggi
    7.167
    Gli effetti di un alimentatore scarso sono i più disparati...

  12. #12
    ciuaz!!!
    Ospite
    Le cose possono essere:
    - temperatura alta
    - hai overclockato e non te ne sei accorto , a me si riavvia quando alzo troppo le memorie
    - Alimentatroie che fa le bizze, prova a usarne uno di un tuo amico

  13. #13
    Hellgatsu
    Ospite
    Allora,l'overclock non è perchè addirittura l'ho under-clockato,cioè il procio va più lento di quello che dovrebbe essere e anche le ram sono tutto apposto.
    L'alimentatore ci avevo pensato proverò ad usare quello di un mio amico.
    La temperatura non è,secondo Asus Probe il procio è a 61 gradi centigradi a riposo e la MB a 40 e secondo Asus Probe va tutto bene,il suddetto però ogni tanto dice che il voltaggio è troppo alto o qualcosa del genere

  14. #14
    violentissimo L'avatar di ABCcletta
    Registrato il
    10-02
    Località
    In un buco di culo
    Messaggi
    7.167
    Cribbio, anche le temperature sono alticce in idle. Direi che oltre all'ali dovresti dare una controllatina al dissi. Magari smontarlo, pulirlo e piazzarci altra pasta dissipante sarebbe buona cosa... Ovviamente non dimenticare di controllare l'ali.

  15. #15
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    cavolo 60 gradi in idle?!?!!? hai aperto una pizzeria?XD comincia da sistemare la dissipazione termica che è molto probabile che da bios hai impostato il riavvio automatico del pc se la temp supera i 60 gradi(solitamente la soglia è questa) quindi abbassa la soglia di allarme dal bios e smonta dissi puliscilo aerea il case e metti una pasta decente sul procio...magari cambia dissi....se non va abbassando le temp(mettendo anche qualche ventolazza) sposta i sospetti sull'ali..
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •