• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: I giochi si bloccano e ripartono...

Cambio titolo
  1. #1
    aKa Mr. 666 L'avatar di I24Zi3L
    Registrato il
    03-05
    LocalitÓ
    Nel paese dei balocchi
    Messaggi
    5.505

    I giochi si bloccano e ripartono...

    Ho un problema con il PC: Ogni volta che gioco si blocca ma poi riparte, questo di continuo... La mia configurazione Ŕ quella in firma. Secondo me Ŕ il settaggio della frequenza della CPU. Qualcuno mi saperebbe dire quelli standard? Il sistema Ŕ tutto aggiornato!


  2. #2
    Lord Comandante Jon Snow L'avatar di DARK-GOKU
    Registrato il
    11-02
    LocalitÓ
    In una Sperduta Galassia
    Messaggi
    4.215
    Prova con un ALI migliore.
    Ma se si bloccano e poi ripartono non pu˛ essere solo un calo del framerate?
    In ogni caso se raddoppi la tua RAM ottieni un buon miglioramento considerato i giochi in firma. anzi se la tua mobo li supporta metterei su direttamente un banco da 1GB.

  3. #3
    Bannato L'avatar di mak90
    Registrato il
    02-05
    LocalitÓ
    in un bordello
    Messaggi
    1.874
    Citazione DARK-GOKU
    Prova con un ALI migliore.
    Ma se si bloccano e poi ripartono non pu˛ essere solo un calo del framerate?
    In ogni caso se raddoppi la tua RAM ottieni un buon miglioramento considerato i giochi in firma. anzi se la tua mobo li supporta metterei su direttamente un banco da 1GB.
    i banchi da 1gb meglio non metterli......
    prendi un altro banco da 512Mb, 1gb ora come ora basta eccome......

  4. #4
    aKa Mr. 666 L'avatar di I24Zi3L
    Registrato il
    03-05
    LocalitÓ
    Nel paese dei balocchi
    Messaggi
    5.505
    Quando avevo il vecchio processore AMD XP 1600+ non avevo mai cali di frame rate!


  5. #5
    Lord Comandante Jon Snow L'avatar di DARK-GOKU
    Registrato il
    11-02
    LocalitÓ
    In una Sperduta Galassia
    Messaggi
    4.215
    hai tanti prg in bg aperti?
    non Ŕ che Ŕ una specie di antivirus/firewall/anti-qualcosa che si mette a lavorare senza che nessuno dica niente?

  6. #6
    DIURNO
    Ospite
    pu˛ essere il caldo, controlla la temperatura, pu˛ darsi che quando carica molto con il caldo di questi giorni......

  7. #7
    aKa Mr. 666 L'avatar di I24Zi3L
    Registrato il
    03-05
    LocalitÓ
    Nel paese dei balocchi
    Messaggi
    5.505
    Beh il case Ŕ aperto da oramai un mese. Sul disco rigido ho messo una ventola sotto e una davanti, la ventola del dissipatore Ŕ messa al massimo...


  8. #8
    DIURNO
    Ospite
    Citazione I24Zi3L
    Beh il case Ŕ aperto da oramai un mese. Sul disco rigido ho messo una ventola sotto e una davanti, la ventola del dissipatore Ŕ messa al massimo...
    anche la ventola della mia cpu Ŕ a palla ma fa skifo e quindi si scalda subito, ci tengo un ventilatore affianco......

    attento con le ventole attaccata all'hard-disk, a me lo hanno fatto saltare, forse sono proprio quelle a farlo bloccare.

    inoltre se hai pazienza fai cosi:
    1)compra una bomboletta d'aria compressa(le trovi nei negozi per pc)
    2)smonta skeda video, ram ecc e puliscile per bene.
    3)rimonta tutto, cosi se erano sporche o attaccate male risolvi.

    Ŕ sempre meglio fare cosi prima di prendere pezzi nuovi.

  9. #9
    aKa Mr. 666 L'avatar di I24Zi3L
    Registrato il
    03-05
    LocalitÓ
    Nel paese dei balocchi
    Messaggi
    5.505
    Alla fine ho scoperto che era la pasta sul processore veramente messa da cani, ovviamente da me. Ora ho risistemato e ho giocato per 1 ora e sembra che la temperatura era appena di 44░ con la ventola al massimo... Meglio dei 50░ precedenti...


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •