• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Errori di installazione

Cambio titolo
  1. #1
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429

    Errori di installazione

    Si può sapere perchè amule installato via TGZ dia:

    [email protected]:/home/andrea/src/wxGTK-2.6.0# amule
    amule: error while loading shared libraries: libwx_gtk2_xrc-2.5.so.3: cannot open shared object file: No such file or directory

    e xmule

    [email protected]:/home/andrea/src/wxGTK-2.6.0# xmule
    xmule: error while loading shared libraries: libwx_gtk-2.4.so: cannot open shared object file: No such file or directory


    Sono presenti sia wxBase che wxGTK.

    Il problema me lo dà sia con wxGTK compilato che precompilato.

  2. #2
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    in che directory si trovano quelle librerie?

  3. #3
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Non sono presenti. O.o

    [email protected]:~$ locate libwx_gt*
    [email protected]:~$

  4. #4
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    prova a cercare su qualche sito quelle due librerie

  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Codice:
    [[email protected]]~/filmati/Vari $ldd `which amule`
                    libpthread.so.0 => /lib/tls/libpthread.so.0 (0xb7fcc000)
            libwx_gtk-2.4.so.0 => /usr/lib/libwx_gtk-2.4.so.0 (0xb7b0b000)
            libz.so.1 => /usr/lib/libz.so.1 (0xb7af9000)
            libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0xb79b1000)
            libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0xb7979000)
            libgmodule-1.2.so.0 => /usr/lib/libgmodule-1.2.so.0 (0xb7976000)
            libglib-1.2.so.0 => /usr/lib/libglib-1.2.so.0 (0xb7951000)
            libdl.so.2 => /lib/tls/libdl.so.2 (0xb794d000)
            libXi.so.6 => /usr/X11R6/lib/libXi.so.6 (0xb7945000)
            libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0xb7937000)
            libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0xb7870000)
            libstdc++.so.5 => /usr/lib/libstdc++.so.5 (0xb77b6000)
            libm.so.6 => /lib/tls/libm.so.6 (0xb7794000)
            libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb778a000)
            libc.so.6 => /lib/tls/libc.so.6 (0xb7655000)
            /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0xb7fea000)
            libgthread-1.2.so.0 => /usr/lib/libgthread-1.2.so.0 (0xb7652000)
            libpng10.so.0 => /usr/lib/libpng10.so.0 (0xb762f000)
            libjpeg.so.62 => /usr/lib/libjpeg.so.62 (0xb7611000)
            libtiff.so.4 => /usr/lib/libtiff.so.4 (0xb75c1000)
    [[email protected]]~/filmati/Vari $dpkg -S libwx_gtk-2.4.so.0
    libwxgtk2.4: /usr/lib/libwx_gtk-2.4.so.0
    libwxgtk2.4: /usr/lib/libwx_gtk-2.4.so.0.2.0
    [[email protected]]~/filmati/Vari $dpkg -l | grep amule | awk '{print $3}'
    2.0.1-1
    A me amule 2.0.1-1 richiede solo libwxgtk2.4, prova a installare questo e rilanciarlo.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  6. #6
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Source r0x.

  7. #7
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    Località
    Roma
    Messaggi
    34.913
    Citazione Phoenix
    A me amule 2.0.1-1 richiede solo libwxgtk2.4, prova a installare questo e rilanciarlo.
    a proposito di libwxgtk2.4 hai visto che casino di sto periodo con i mirror debian? un sacco di pacchetti non sono avviabili... tipo libwxgtk...

  8. #8
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Non aggiorno da un mese e passa... c'ho 330M di aggiornamenti in arretrato


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  9. #9
    Evicaro
    Ospite
    Citazione Asriel
    a proposito di libwxgtk2.4 hai visto che casino di sto periodo con i mirror debian? un sacco di pacchetti non sono avviabili... tipo libwxgtk...
    hai provato con il mirror ufficiale gestito dalla fastweb ?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •