• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: problemone grafico in san andreas

Cambio titolo
  1. #1
    Mah L'avatar di Waykibo
    Registrato il
    07-03
    Localit
    Palermo
    Messaggi
    1.428

    problemone grafico in san andreas

    ragazzi non mi era mai succeso in questa settimana ke ci ho giocato ma da oggi (premetto ke ieri ho smanettato un po' sul gioco moddandolo) dopo 1/2 minuti di gioco mi diventa cosi'



    ke posso fare??? non mi era mai successo!

    edit
    non posso fare niente x farlo tornare indietro.. l'unica cosa caricare ma dopo un po' mi diventa lo stesso cos!!!!!

    il gioco originale! a qualcun'altro succede??
    Ultima modifica di Waykibo; 27-06-2005 alle 17:34:33
    "I video giochi non influenzano i bambini. Voglio dire, se Pac-man avesse influenzato la nostra generazione, staremmo tutti saltando in sale scure, masticando pillole magiche e ascoltando musica elettronica ripetitiva!" (Kristian Wilson, Nintendo Inc., 1989) Poco dopo hanno inventato i rave-party, la musica elettronica, e l'ecstasy...

  2. #2
    Energizzato L'avatar di Half-Life-Revolution83
    Registrato il
    12-04
    Localit
    Rovigo
    Messaggi
    2.218
    A me succede che delle volte mi parte il vpu recover!
    THEY WILL NOT CONTROL US WE WILL BE VICTORIOUS!!!!!

  3. #3
    Mah L'avatar di Waykibo
    Registrato il
    07-03
    Localit
    Palermo
    Messaggi
    1.428
    ke il vpurecover?? cmq sto disinstallando e reinstallando... speriamo!
    "I video giochi non influenzano i bambini. Voglio dire, se Pac-man avesse influenzato la nostra generazione, staremmo tutti saltando in sale scure, masticando pillole magiche e ascoltando musica elettronica ripetitiva!" (Kristian Wilson, Nintendo Inc., 1989) Poco dopo hanno inventato i rave-party, la musica elettronica, e l'ecstasy...

  4. #4
    Utente L'avatar di Vingara999
    Registrato il
    05-05
    Messaggi
    1.737
    Ti consiglio di reinstallarlo, rimuovere le tracce dei mods , aggiornare i driver, se la situazione non cambia o peggiora FORMATTA!!

  5. #5
    the king of soul calibur L'avatar di ASTAROTH
    Registrato il
    01-04
    Localit
    unknow
    Messaggi
    1.978
    Citazione Waykibo
    ke il vpurecover?? cmq sto disinstallando e reinstallando... speriamo!
    tranquillo succedeva anche a me con gta vc forse lo moddavo un po' troppo riinstalla e tutto e come prima
    -SO Windows 10 Pro
    -MoBo Asrock 970 extreme 3 V2.0
    -CPUAMD Fx 8320 OC to 4.0 Ghz
    -SVNvidia Gigabyte G1 Gaming Gtx 970
    -RAM Gsniper 8 gb ddr3 1866
    -HD 500 gb maxtor Sata
    -ALI Corsair VX 550w

    VENDO:Gigabite R9 270x contatto in PM

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •