• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 26

Discussione: Intallate I Force Ware 77.50: Sono Fantastici!

Cambio titolo
  1. #1
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904

    Intallate I Force Ware 77.50: Sono Fantastici!

    come da titolo...installate i 77.50 whql...ve li consiglio caldamente: sono stabili, vanno alla grande e fanno aumentare i frame nei videogiochi...!
    ciauzz!


  2. #2
    Mod of the Year 2009 L'avatar di Steee
    Registrato il
    11-03
    Località
    Milano / Boston
    Messaggi
    20.457
    Talmente fantastici che dopo averli installati non si vede più nessun video, ho dovuto rimettere i 71.

  3. #3
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Steee
    Talmente fantastici che dopo averli installati non si vede più nessun video, ho dovuto rimettere i 71.
    forse hai installato i beta oppure il tuo pc è cotto...a me vanno alla grande!


  4. #4
    Utente L'avatar di Uff
    Registrato il
    09-04
    Messaggi
    1.974
    Non puoi consigliare un driver perchè a te va bene: di sicuro puoi riportare la tua esperienza positiva, ma ci sono così tanti fattori diversi su di ogni PC che influenzano la resa dello stesso che molto probabilmente driver buoni per te non lo sono per me!

  5. #5
    XBOX ONE RULEZ! L'avatar di DoOM 182
    Registrato il
    05-05
    Località
    Napoli
    Messaggi
    19.849
    Citazione Steee
    Talmente fantastici che dopo averli installati non si vede più nessun video, ho dovuto rimettere i 71.
    Battlefield 4!

  6. #6
    mr_tommy
    Ospite
    a me i video non si vedono più..provato sul mio pc con 6800 e su quello di mio papà con fx5200..stesso problema

  7. #7
    sirkain
    Ospite
    idem x me, cioè si vedono ma i colori sono strani.

  8. #8
    Utente
    Registrato il
    06-03
    Località
    Roma
    Messaggi
    142
    Andate sotto le propietà della vostra scheda,correzione colore e mettete modalità avanzata ed il problema è risolto

  9. #9
    mr_tommy
    Ospite
    davvero?ora provo tnx

  10. #10
    Mod of the Year 2009 L'avatar di Steee
    Registrato il
    11-03
    Località
    Milano / Boston
    Messaggi
    20.457
    Citazione sirkain
    idem x me, cioè si vedono ma i colori sono strani.
    Idem, adesso provo come ha detto remus.

  11. #11
    Osservatore Silenzioso L'avatar di Renato.Bove@liberolight
    Registrato il
    05-05
    Località
    Groom Lake
    Messaggi
    1.425
    non và lo stesso,forse ho impostato male

  12. #12
    mr_tommy
    Ospite
    nemmeno a me vanno...uff

  13. #13
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    usate gli ultimi ufficiali... ormai di miracoli non se ne vedono +

  14. #14
    mr_tommy
    Ospite
    mmm veramente gli ultimi ufficiali mi danno quel problema sono i 77.72 e mi danno problemi

  15. #15
    God® L'avatar di JCD_90
    Registrato il
    09-03
    Località
    Brescia
    Messaggi
    4.940
    quoto manolo, sto installando adesso i 77.72

    Prossimi game:
    -Borderlands
    -Bulletstorm
    -Vampire: masquarade
    -Crysis
    -Far Cry 2
    -Gears of wars
    -Spiderman: shattered dimension

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •