• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema Radeon 9600

Cambio titolo
  1. #1
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092

    Esclamazione Problema Radeon 9600

    Ciaio, tempo fa ho venduto la mia 9600 liscia ad un mio amico.....la scheda era perfettamente funzionante, quindi escluderei la scheda dalle probabili cause di questo problema. Quando va a giocare, con qualsiasi gioco, non appena inizia a giocare (intendo quando la scheda lavora, cio elabora dati seriamente, non nei men e opzioni) dopo un 4-5 minuti, il gioco crasha, e ritorna al desktop, senza nessun segnale d'errore.....da cosa pu dipendere?

    La mia spiegazione stata la temperatura troppo alta......ha un Palomino ( ) leggermente occato [email protected] 1600, alimentatore non ricordo se da 300W o 250W e una mobo asus che non ricordo......potrebbe essere?
    E se cambiasse ali, o mettesse delle ventole aggiuntive per areare?

  2. #2
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Localit
    S.Siro
    Messaggi
    1.527
    o la temp che in questi giorni fa un caldo terribile, se l' ali da 250W potrebbe anche non essere, ma va decisamente sostitutio....

  3. #3
    Riccardo90
    Ospite
    prova a fargli fare una prova senza overclock

  4. #4
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092
    ok, ma non credete che sia un grande oc.....ha alzato semplicemente il molti, da 11 a 12.......

  5. #5
    old style racer
    Registrato il
    01-04
    Messaggi
    2.229
    si, ma un Palomino.
    Downclocka e vedi che torna tutto OK

  6. #6
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092
    Citazione ))Lexandrus((
    si, ma un Palomino ......................
    ....ok allora glielo dico.....dovrebbe risolversi secondo voi? non penso siano le ram, sono abb buone, non eccezzionali, ma buone.....


    p.s. E' vero quello che dici nella firma? Dove posso trovare qualcosa di ufficiale? Magari faccio propaganda........non tanto per chi ha l'adsl flat (come me), quanto per quelli col 56kakka el'adsl a consumo......

  7. #7
    old style racer
    Registrato il
    01-04
    Messaggi
    2.229
    I Palomino erano allergici all'OC, ne ho ancora uno (2000+) che voglio far piangere

    PS: hai un MP

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •