• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Il microfono non trasmette l'audio ... collegamenti o cosa ?

Cambio titolo
  1. #1
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829

    Il microfono non trasmette l'audio ... collegamenti o cosa ?

    Avevo un microfono che però non mi trasmetteva il suono sul pc nè col registratore di suoni di xp nè con programmi come adobe premiere , pinnacle 9 , movie maker ... insomma non potevo più registrare suoni sul computer tramite il microfono . Credendo che fosse rotto , ne ho preso un altro , ma il problema persiste . In pratica registro , ma l'audio registrato non si sente (si sente solo un brusio distorto di fondo a basse frequenze) ... cosa può essere ? il microfono l'ho collegato dietro al pc all'uscita rossa "microphone" e dovrebbe fungere no ? e poi ho provato a collegarlo all'uscita microphone che ho pure davanti al case ... dite che sia un problema di scheda madre ? perchè ho anche attivato il microfono nelle impostazioni audio di xp nella barra di avvio , ma nulla ...
    "A Lannister always pays his debts"

  2. #2
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Località
    Vvardenfell
    Messaggi
    6.092
    ma registra? prova a vedere nel pannello di controllo, suoni e periferiche audio, avanzate........e nella finestra che ti esce, vai su file, e proprietà di registrazione, dovrebbe essere selezionato o mic o line-in, in base a dove hai messo il microfono........poi vai su proprietà di riproduzione, e fai la stessa cosa............ha, non ti dimenticare di selezionare sempre dalla stassa finestra la periferica audio che stai usando (se ne hai + di una)........

  3. #3
    Utente L'avatar di Gandalf86
    Registrato il
    01-03
    Messaggi
    2.251
    Nelle prorpietà avanzate del microfono prova a selezionare mic boost o amplificazione microfono, e deselaziona microfono alternativo
    | CM 690 II Advanced | Seasonic M12 600W | Intel Core I5 4670K | Noctua NH-U12P | Asus Maximus VI Hero | 2x4GB G.Skill Ripjaws Z 2400MHz
    | Gainward GTX 970 Phantom | Samsung 840 Pro 128GB | WD Caviar Black 1TB | Samsung T23A350 | Netgear DGN2200 V1 | Asus N56JR

  4. #4
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    apri il controllo volume tramite l'icona ad altoparlante nella destra della barra delle applicazioni, poi vai in opzioni-->proprietà-->registrazione, metti la spunta vicino alla voce microfono e fai ok, poi controlla che sia attivato e che il volume sia alto..
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  5. #5
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    ragazzi ho risolto il problema ma solo in parte . Io il microfono l'ho attaccato dietro all'uscita rossa microphone , perciò dovrei selezionare il microfono nelle impostazioni audio . E così ho fatto , e adesso mi funge (ho messo nelle avanzate anche il mic bost) ...ma perchè in alcuni programmi come PINNACLE 9 al momento del doppiaggio audio nelle impostazioni , appena devo registrare , mi si disattiva il microfono e mi si attiva invece LINEA DI INGRESSO , impedendomi di registrare a meno che non selezioni subito manualmente di nuovo MICROFONO ?
    "A Lannister always pays his debts"

  6. #6
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Località
    Vvardenfell
    Messaggi
    6.092
    forse perchè pinnacle come linea in ingresso considera la line-in......prova a cambiare dalle impostazioni di pinnacle la linea d'ingresso, mettendo mic....

  7. #7
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    Citazione Nectas
    forse perchè pinnacle come linea in ingresso considera la line-in......prova a cambiare dalle impostazioni di pinnacle la linea d'ingresso, mettendo mic....
    ok grazie mo' ci provo
    "A Lannister always pays his debts"

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •