• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Spaccando i 9 fps

Cambio titolo
  1. #1
    Utente L'avatar di The_Archangel
    Registrato il
    09-04
    Località
    Su un BlackHawk
    Messaggi
    3.066

    Spaccando i 9 fps

    Raga ho un problema cn AA ( America's Army) e la mia Sv.
    Prima giocavo praticamente senza problemi ad AA tenendomi ( cn dettagli al massimo) sui 20-25 fps che se nn sn molti mi permettevan comunque di giocare senza problemi.
    5 giorni fa mi si è bruciato il modem.
    ora che ne ho uno nuovo nonostante nn abbia toccato nulla nn riescho a superare la soglia dei 10fps cn AA.
    questo però succede solo cn quel gioco e nn cn altri
    premetto che ho già deframmentato fatto scansioni cn ad-aware e spybot aggiornato i driver e ora scansiono pure cn l' antivirus.
    Anche i processi ho controllato ma aparte un paio sospetti è tutto nella norma.
    Secondo voi che può essere? chi mi può aiutare?
    Thx in anticipo

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova a reinstallare il gioco o i driver video.

  3. #3
    Bannato L'avatar di moka
    Registrato il
    04-03
    Località
    Milano
    Messaggi
    19.630
    sicuro che il modem si sia bruciato? potrebbe essere un virus

  4. #4
    Utente L'avatar di The_Archangel
    Registrato il
    09-04
    Località
    Su un BlackHawk
    Messaggi
    3.066
    Citazione moka
    sicuro che il modem si sia bruciato? potrebbe essere un virus
    si il modem era bruciato per via di un fulmine infatto l'ho sostituito ed ora va.
    sto scansionando cn avg appena finisco posto

  5. #5
    Fragger inside L'avatar di Dark Tex
    Registrato il
    07-03
    Località
    Genova
    Messaggi
    1.480
    Comunque togli l'AA e abbassa i dettagli... Online DEVI fare almeno 50 FPS se non vuoi restare niubbo...


    Currently playing: Dota, Baldur's Gate.

  6. #6
    Utente L'avatar di The_Archangel
    Registrato il
    09-04
    Località
    Su un BlackHawk
    Messaggi
    3.066
    Citazione Dark Tex
    Comunque togli l'AA e abbassa i dettagli... Online DEVI fare almeno 50 FPS se non vuoi restare niubbo...
    50 fps? nn serve credimi a 30 ci arrivo e nn sn niubbo cmq mi serve aiuto... in ogni caso anti alias è già disattivo.. il bello è che mi fa 9 fps anche spostando tutti i dettagli al minimo

  7. #7
    Utente L'avatar di The_Archangel
    Registrato il
    09-04
    Località
    Su un BlackHawk
    Messaggi
    3.066
    dalla scansione cn avg nn sn usciti virus... uffa nn so più che fare :S

  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Citazione Fottemberg
    Prova a reinstallare il gioco o i driver video.
    Questo l'hai provato?

  9. #9
    PWRD BY EViL ACTiViTiES L'avatar di Sluggishadj
    Registrato il
    01-05
    Località
    100% PURE SPAM
    Messaggi
    5.595
    Formatta tutto.

    Sul serio...

  10. #10
    Utente L'avatar di The_Archangel
    Registrato il
    09-04
    Località
    Su un BlackHawk
    Messaggi
    3.066
    Citazione Sluggishadj
    Formatta tutto.

    Sul serio...
    chissà perkè da uno cm te mi aspettavo questa affermazione

  11. #11
    Utente L'avatar di The_Archangel
    Registrato il
    09-04
    Località
    Su un BlackHawk
    Messaggi
    3.066
    Citazione Fottemberg
    Questo l'hai provato?
    domani provo a reinstallare sia driver che gioco

    dannati 40 secundi

  12. #12
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529
    Citazione The_Archangel
    50 fps? nn serve credimi a 30 ci arrivo e nn sn niubbo cmq mi serve aiuto... in ogni caso anti alias è già disattivo.. il bello è che mi fa 9 fps anche spostando tutti i dettagli al minimo
    QUOTO.....

  13. #13
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    ma che vuoldire che se non fai 50 frame sei niubbo???se ne faccio 200 cosa vinco?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  14. #14
    Utente L'avatar di Dlmc
    Registrato il
    08-04
    Località
    Pieve San Lorenzo
    Messaggi
    871
    Ma che configurazione hai?Inoltre il fulmine potrebbe avere danneggiato anche qualcos'altro non credi?

  15. #15
    Evicaro
    Ospite
    Citazione poty
    ma che vuoldire che se non fai 50 frame sei niubbo???se ne faccio 200 cosa vinco?
    nel senso che se non li raggiungi non tieni il confronto con gli altri a cui gira meglio e ti ownano OVVIAMENTE di più ... stesso discorso per il ping e per i dpi del mouse ....

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •