• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema scheda audio

Cambio titolo
  1. #1
    yeah man! L'avatar di sapro
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    378

    Problema scheda audio

    ho finalmente comprato il nuovo pc.
    c'ho montato su l'audigy ho installato tutto ma non si sente nulla
    vado su diagnostics allora per vedere qual'è il problema.
    esamina: mi dice ke non è corretta è l'impostazione soundfont, cos'è? la soluzione proposta è di reinstallare tutto ma l'ho già fatto +e +volte ottenendo sempre gli stessi risultati
    avete qualke idea?? aiutatemi vi prego....

    per info ho win xp professional
    Amd athlon xp 2400+
    chaintech zenith 7NJS (nforce 2)
    512mb di ram
    120gb hard disk
    firma per la liberta informatica firma contro Palladium
    Membro degli

  2. #2
    yeah man! L'avatar di sapro
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    378
    ho risolto il problema del sound font ma non riesco a sentire nulla lo stesso... il dignostic ora non mi segnala nulla ma di suoni neanche l'ombra
    firma per la liberta informatica firma contro Palladium
    Membro degli

  3. #3
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    Domanda banale, hai configurato correttamente gli altoparlanti?
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  4. #4
    yeah man! L'avatar di sapro
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    378
    ho risolto i driver non andavano bne per xp (che bongo ke sono ) cmq ora è insorto un'altro problema...!
    l'uscita front audio non funziona penso che sia rotta o danneggiata eppure prima funzionava, sapete dirmi se posso fare qualkosa, escudendo naturalmente la sostituzione...
    firma per la liberta informatica firma contro Palladium
    Membro degli

  5. #5
    Utente L'avatar di emilianobassoli
    Registrato il
    11-02
    Località
    prov. Siena
    Messaggi
    11
    Io ho una Sound Blaster Live! 1024 e i Creative FPS 1000 e non ho mai avuto nessun problema ne' di driver ne' di prestazioni. Ho appena aggiornato il Pc a 1533 Mhz con una Geffo 4MX. Risultato: i giochi vanno alla grande e il suono, anche se non è la perfezione + assoluta, è fantastico. Ammetto di avere Win98se e dei driver non aggiornatissimi, ma l'importante è, come ci insegna Serious Sam: "DIVERTIRSI un sacco e farli fuori tutti quei f-----i mostri!!"
    "E allora tutti compresero e conobbero la presenza della Morte rossa giunta come un ladro nella notte, e ad uno ad uno i gradienti giacquero nelle sale irrorate di sangue delle loro gozzoviglie e ciascuno morì nell'atteggiamento disperato in cui era caduto. E la vita della pendola d'ebano si estinse con quella dell'ultimo dei baldorianti. E le fiamme dei tripodi si spensero. E l'Oscurità , la Decomposizione e la Morte rossa regnarono indisturbate su tutto."
    Edgar Allan Poe.

  6. #6
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028

    Re: Problema scheda audio

    Inviato da sapro
    ho finalmente comprato il nuovo pc.
    c'ho montato su l'audigy ho installato tutto ma non si sente nulla
    vado su diagnostics allora per vedere qual'è il problema.
    esamina: mi dice ke non è corretta è l'impostazione soundfont, cos'è? la soluzione proposta è di reinstallare tutto ma l'ho già fatto +e +volte ottenendo sempre gli stessi risultati
    avete qualke idea?? aiutatemi vi prego....

    per info ho win xp professional
    Amd athlon xp 2400+
    chaintech zenith 7NJS (nforce 2)
    512mb di ram
    120gb hard disk
    devi disattivare o cancellare driver di skeda audio integrata nella skeda madre....... poi installa skeda audio AUDIGY meglio scarica via internet ke ha ultime versione aggiornata per WINDOWS XP...

  7. #7
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738

    Re: Re: Problema scheda audio

    Inviato da demizone
    devi disattivare o cancellare driver di skeda audio integrata nella skeda madre....... poi installa skeda audio AUDIGY meglio scarica via internet ke ha ultime versione aggiornata per WINDOWS XP...
    Potrebbe essere,ma non penso perhce' adesso sente

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •