• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Deus ex

Cambio titolo
  1. #1
    Utente
    Registrato il
    02-03
    Località
    Novi Ligure
    Messaggi
    44

    Deus ex

    IL suddetto game si blocca costringendomi al reset.
    é quello già patchato di GMC ho pensato ad un problema audio ma non riesco a variare i parametri frequenza di campionamento e qualità audio. li cambio ma all'obbligatorio riavvio tutto è settato come prima avete qualche idea?
    Il mio pc è un p 3 600 eb 128 mb 133 su P2B-F riva tnt 16mb pci
    Il bello è chè portando il bus system da 133 a 124 non ho problemi ma a 133 è solo deus ex a costringermi al reset.Avete idee o consigli? Spero di essere stato chiaro,Ciao.

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    La P2B-F monta il chipset Intel 440BX, che non supporta ufficialmente il bus a 133mhz. Sono state fatte mote prove di questo chipset a 133mhz e si è dimostrato capace di reggere molto bene la frequenza, ma naturalmente il funzionamento non è garantito. Il fatto che impostando il bus a 124mhz il problema non si presenti mi fa pensare che sia dovuto proprio a questo, per cui ti consiglio di riportare il sistema alle specifiche originarie.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    Utente
    Registrato il
    02-03
    Località
    Novi Ligure
    Messaggi
    44
    Inviato da Lex
    La P2B-F monta il chipset Intel 440BX, che non supporta ufficialmente il bus a 133mhz. Sono state fatte mote prove di questo chipset a 133mhz e si è dimostrato capace di reggere molto bene la frequenza, ma naturalmente il funzionamento non è garantito. Il fatto che impostando il bus a 124mhz il problema non si presenti mi fa pensare che sia dovuto proprio a questo, per cui ti consiglio di riportare il sistema alle specifiche originarie.
    Grazie per aver risposto.

  4. #4
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    Inviato da Borrachero
    Grazie per aver risposto.
    prego

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •