• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema FlatOut

Cambio titolo
  1. #1
    Utente L'avatar di Vingara999
    Registrato il
    05-05
    Messaggi
    1.737

    Problema FlatOut

    Ragazzi, mi serve aiuto, Flat Out dopo 10-5 minuti di gioco torna al desktop,
    nella mia firma possibile vedere la mia configurazione, comunque tutto aggiornato, forceware alla versione 77.30, driver via installati da poco, vi prego, Aiutatemi!8(8(

  2. #2
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Localit
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Vingara999
    Ragazzi, mi serve aiuto, Flat Out dopo 10-5 minuti di gioco torna al desktop,
    nella mia firma possibile vedere la mia configurazione, comunque tutto aggiornato, forceware alla versione 77.30, driver via installati da poco, vi prego, Aiutatemi!8(8(
    installa la patch 1.1 di flatout...!kmq i forceware 77.** con certe marche di 6600gt danni problemi! io con i 77.50 e la mia sparkle mi trovo alla grande, ma questo non capita a tutti! Se dopo l'installazione della patch il problema continua prova a reinstallare i 71.89 o 71.81 e vedi come vanno...Ciao!
    p.s. la temperatura del tuo procio quant ?
    e del sistema?


  3. #3
    Utente L'avatar di Vingara999
    Registrato il
    05-05
    Messaggi
    1.737
    Citazione ralph81
    installa la patch 1.1 di flatout...!kmq i forceware 77.** con certe marche di 6600gt danni problemi! io con i 77.50 e la mia sparkle mi trovo alla grande, ma questo non capita a tutti! Se dopo l'installazione della patch il problema continua prova a reinstallare i 71.89 o 71.81 e vedi come vanno...Ciao!
    p.s. la temperatura del tuo procio quant ?
    e del sistema?
    La tempereratura nella norma, come sempre

  4. #4
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Localit
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Vingara999
    La tempereratura nella norma, come sempre
    ci credo.....te lo chiesto perch qualche configurazione fa questo problema se il pc raggiunge temperature d'esercizio troppo elevate...! hai fatto quello che ti ho detto?


  5. #5
    Utente L'avatar di Vingara999
    Registrato il
    05-05
    Messaggi
    1.737
    Citazione ralph81
    ci credo.....te lo chiesto perch qualche configurazione fa questo problema se il pc raggiunge temperature d'esercizio troppo elevate...! hai fatto quello che ti ho detto?
    Si, molte grazie, ora perfetto! Thx

  6. #6
    Utente L'avatar di Skyline85
    Registrato il
    03-05
    Localit
    Vice(nza)
    Messaggi
    11.586
    stesso problema tuo disinstallato e reinstallato
    tutto ok


  7. #7
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Localit
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Vingara999
    Si, molte grazie, ora perfetto! Thx
    bene, son contento che hai risolto il problema...alla proxima..!


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •