• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 34

Discussione: overcloccare un prescott

Cambio titolo
  1. #1
    Utente L'avatar di deathbringer
    Registrato il
    08-04
    Messaggi
    401

    overcloccare un prescott

    sono passato da 3.0 a 3.360 e le temp sono sempre le stesse,pero se aumento ancora mi da overclocking failed
    la mia mobo e una p4p800 e deluxe
    ram 512 mb s3+
    procio p4 3.00 prescott


    come devo fare?devo overvoltare?

  2. #2
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529
    probabilmente devi overvoltare, ma te lo sconsiglio caldamente se hai il dissipatore boxed....!

  3. #3
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    si....con 600Mhz dovresti overvoltare.....anch'io dovrei @3200 perchè lo vedo un po affaticato e non sempre boota....per non posso overvoltare perchè il Vcore del mio è 1.6 che è gia il massimo della mia orrida mobo !

  4. #4
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529
    Citazione The_Nameless_One
    si....con 600Mhz dovresti overvoltare.....anch'io dovrei @3200 perchè lo vedo un po affaticato e non sempre boota....per non posso overvoltare perchè il Vcore del mio è 1.6 che è gia il massimo della mia orrida mobo !
    guarda che lui è salito di 360 mhz non 600....

    cmq gli sconsiglio di salire ancora con il dissi stock

  5. #5
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    che scemo, ho letto di fretta ho visto 3.63 anziche 3.36.....allora non dovrebbe essere necessario un overvolt.....non è che magari sono le ram...200x15 1:1 quindi le ram con l' oc sarebbero a 224.....

  6. #6
    Ku Nuk Mak Sauro Tuk Tuk L'avatar di chinook
    Registrato il
    11-02
    Località
    Micio Camping!!
    Messaggi
    13.392
    Al max io arrivo a 3.2 GHZ e penso che siano le mie ram che non si possono OC...

  7. #7
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Località
    Vvardenfell
    Messaggi
    6.092
    a gennaio portai il mio prescott 3.0ghz skt478 a 3550 col dissi boxed......e reggeva....di + però non andava proprio per le ram, che erano già tiratissime (pc3200)

  8. #8
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Bestia_2
    guarda che lui è salito di 360 mhz non 600....

    cmq gli sconsiglio di salire ancora con il dissi stock
    ciao bestia come faccio a vedere il vcore della mia mobo?e se è buono per l'oc?


  9. #9
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    Citazione ralph81
    ciao bestia come faccio a vedere il vcore della mia mobo?e se è buono per l'oc?
    puoi usare everest, lo trovi qui

  10. #10
    Bannato L'avatar di micheal88
    Registrato il
    10-04
    Località
    ¥ Amityville ¥
    Messaggi
    2.448
    Citazione ralph81
    ciao bestia come faccio a vedere il vcore della mia mobo?e se è buono per l'oc?
    Anche CPUz da il VCore, ma a volte sballa.

  11. #11
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione micheal88
    Anche CPUz da il VCore, ma a volte sballa.
    ho everest...mi dici il percorso...?


  12. #12
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione The_Nameless_One
    puoi usare everest, lo trovi qui
    ho messo proprietà north bridge e porta vcore a 1.5 V , è quello?


  13. #13
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    invece il Vdimm dove lo vedo? da cpu-z non riesco.....dal bios nemmeno.....posso impostare un valore ma nn so se è minore o maggiore che @def....quello attuale nn me lo da perchè è [auto]....

  14. #14
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione ralph81
    ho everest...mi dici il percorso...?
    ma everest da anche i centesimi? a me dice solo 1.4 V
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  15. #15
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    chi mi risponde?


Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •