• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Colpa del router o colpa di Telecom?

Cambio titolo
  1. #1
    Capitano L'avatar di Kyle89
    Registrato il
    09-03
    LocalitÓ
    Cagliari
    Messaggi
    4.085

    Colpa del router o colpa di Telecom?

    Da circa un anno possiedo un router wireless della US Robotics che abbiamo sistemato al centro della casa per poter coprire tutti i computer con l'adsl wireless.
    Dopo oltre tre o quattro mesi da quando Telecom ha annunciato l'upgrade della linea a 1,2mbps, la velocitÓ dell'adsl (anche con un solo computer connesso) non supera i 400kbit/s, quindi meno della velocitÓ che avevo prima del raddoppio. Mio padre ha chiamato un paio di volte il 187 per chiedere chiarimenti, ma i signori centralinisti ( ) hanno sempre affermato che secondo i loro computer tutto Ŕ in regola e per giunta la nostra linea Ŕ abilitata a ricevere alla velocitÓ di 4mbps come scritto nell'ultima bolletta! Ricapitolando: l'adsl mi viaggia a meno di quanto andasse 4 mesi fa e ora mi hanno anche aggiunto le spese (3 euro, poco male) per un altro upgrade assolutamente non richiesto??? Telecom, mi prendi per il didietro o sono io che ho problemi con il router? PerchŔ c'Ŕ da dire che con il router viaggio a quella velocitÓ, ma se monto il modem affitato regolarmente da Telecom addirittura non riesce a connettersi dicendo che il server non risponde! Secondo voi Ŕ colpa di Telecom o sono io che devo cambiare modem e/o aggiornare il firmware del router perchŔ magari non riesce a sostenere la velocitÓ di 4mbps?
    Ultima modifica di kyle89; 10-07-2005 alle 19:31:26

  2. #2
    Capitano L'avatar di Kyle89
    Registrato il
    09-03
    LocalitÓ
    Cagliari
    Messaggi
    4.085
    Possibile che nessuno sappia darmi informazioni?

  3. #3
    Bannato L'avatar di y2k
    Registrato il
    10-02
    LocalitÓ
    0=2
    Messaggi
    22.972
    ti consiglio di andare su wireless italia

  4. #4
    Esprit de l'escalier L'avatar di 8cloud8
    Registrato il
    06-03
    LocalitÓ
    Purtroppo qui (BA)
    Messaggi
    11.343
    Scusa ma 400 kb/s non Ŕ normale come velocitÓ di una 4mb?
    On n'Úchappe pas de la machine.

  5. #5
    XBOX ONE RULEZ! L'avatar di DoOM 182
    Registrato il
    05-05
    LocalitÓ
    Napoli
    Messaggi
    19.849
    passa a Fastweb
    Battlefield 4!

  6. #6
    Capitano L'avatar di Kyle89
    Registrato il
    09-03
    LocalitÓ
    Cagliari
    Messaggi
    4.085
    Citazione 8cloud8
    Scusa ma 400 kb/s non Ŕ normale come velocitÓ di una 4mb?
    scusateeee ho sbagliato, volevo dire 400 kbit/s

    comunque fastweb da me non c'Ŕ!

  7. #7
    Standing by L'avatar di TEC_MrHide
    Registrato il
    04-03
    LocalitÓ
    Provincia di Milano
    Messaggi
    10.068
    Citazione kyle89
    Possibile che nessuno sappia darmi informazioni?
    Riprova col modem normale, ma dubito sia il router.
    "It is by will alone I set my mind in motion. It is by the juice of sapho that thoughts acquire speed, the lips acquire stains, the stains become a warning. It is by will alone I set my mind in motion." - mentat Piter De Vries.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •