• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problema Max Payne

Cambio titolo
  1. #1
    Utente pigro L'avatar di Italiano medio
    Registrato il
    07-04
    Messaggi
    6.011

    Problema Max Payne

    Ho un problema con max payne: nel caricamento tra un capitolo e l'altro mi appare quest'errore...



  2. #2
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    se premi ok ti ritorna al desk vero?

  3. #3
    Ges Cristo Mio Signore L'avatar di MASTER WORLD
    Registrato il
    08-03
    Localit
    Bologna
    Messaggi
    2.969
    sembra un errore della ram.
    che configurazione hardware hai?
    Allora il Signore Dio disse al serpente:
    Poich tu hai fatto questo,
    sii tu maledetto pi di tutto il bestiame
    e pi di tutte le bestie selvatiche;
    sul tuo ventre camminerai
    e polvere mangerai
    per tutti i giorni della tua vita.
    Genesi

  4. #4
    Utente pigro L'avatar di Italiano medio
    Registrato il
    07-04
    Messaggi
    6.011
    Ram da 1 gb DDR e scheda video Geforce fx 5200


    se hai bisogno di altro dimmelo...


  5. #5
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    no l'hardware ok

    cq se premi ok ti ritorna al desktop?

  6. #6
    Utente pigro L'avatar di Italiano medio
    Registrato il
    07-04
    Messaggi
    6.011
    Citazione Giggino
    no l'hardware ok

    cq se premi ok ti ritorna al desktop?


    si....


  7. #7
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    provato a rienstallare?magari applicando l'ultima patch uscita

  8. #8
    Esprit de l'escalier L'avatar di 8cloud8
    Registrato il
    06-03
    Localit
    Purtroppo qui (BA)
    Messaggi
    11.343
    La ram vecchia? Se vecchia cambiala.
    On n'chappe pas de la machine.

  9. #9
    Utente pigro L'avatar di Italiano medio
    Registrato il
    07-04
    Messaggi
    6.011
    Citazione Giggino
    provato a rienstallare?magari applicando l'ultima patch uscita

    la prima cosa che ho fatto ma niente...



    X Cloud: la ram non vecchia, l'ho comprata l'anno scorso...


  10. #10
    Esprit de l'escalier L'avatar di 8cloud8
    Registrato il
    06-03
    Localit
    Purtroppo qui (BA)
    Messaggi
    11.343
    Citazione Snake1990
    la prima cosa che ho fatto ma niente...



    X Cloud: la ram non vecchia, l'ho comprata l'anno scorso...
    Capisco...visto che lascio il format per ultimo...hai provato ad aumentare la memoria virtuale?

    P.S. Sono aggiornati tutti i driver e le directx?
    On n'chappe pas de la machine.

  11. #11
    Utente pigro L'avatar di Italiano medio
    Registrato il
    07-04
    Messaggi
    6.011
    Citazione 8cloud8
    Capisco...visto che lascio il format per ultimo...hai provato ad aumentare la memoria virtuale?

    P.S. Sono aggiornati tutti i driver e le directx?
    l'ho formattato qualche settimana fa e ho aggiornato tutti i driver e directx...per la memoria virtuale, ora provo...


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •