• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: problema usb davanti

Cambio titolo
  1. #1
    Utente L'avatar di danielsan
    Registrato il
    05-04
    LocalitÓ
    catania
    Messaggi
    6.341

    problema usb davanti

    allora ho messo l'hdd in un altro slot pero' x farlo ho staccato quei fili che si vanno a collegare alle 2 porte usb che ho davanti, ora nn so' come collegarli xke sono tanti e i colori sono 2 rossi 2 bianchi 2 verdi e 2 neri..... la scheda madre e una asus a7n8x-x ...
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  2. #2
    Utente L'avatar di darkice
    Registrato il
    10-02
    LocalitÓ
    nel mio Strike-X
    Messaggi
    1.953
    allora guarda:
    sulla mobo troverai dei pin messi in questo modo
    . . . . .
    . . . .

    questo Ŕ il connettore usb
    l'ordine in cui i fili vanno messi da sinistra verso destra Ŕ questo: sopra rosso-bianco-verde-nero-pin (questo pin Ŕ detto verso perchŔ il nero guarda lui)
    sotto rosso-bianco-verde-nero
    FELICE UTENTE GENTOO-LINUX

    Se sei metallaro copia e incolla questa frase nella tua firma

  3. #3
    Utente L'avatar di danielsan
    Registrato il
    05-04
    LocalitÓ
    catania
    Messaggi
    6.341
    li ho messi cosi' ma mi dice che nn rconosce la periferica usb.... e poi quel pin di sopra nn c'e . resta vuoto...
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  4. #4
    Utente L'avatar di darkice
    Registrato il
    10-02
    LocalitÓ
    nel mio Strike-X
    Messaggi
    1.953
    infatti deve restare vuoto
    la periferica usb, ossia quello che ci hai attaccato, cos'Ŕ?
    FELICE UTENTE GENTOO-LINUX

    Se sei metallaro copia e incolla questa frase nella tua firma

  5. #5
    Utente L'avatar di danielsan
    Registrato il
    05-04
    LocalitÓ
    catania
    Messaggi
    6.341
    allora, dopo averli messi nell'ordine giusto ho provato un muose ottico e una webcam.... tutti e due nn vanno.... pero' i ***** di pin sono attaccati bene VCC D- D+ ground.....
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  6. #6
    Utente L'avatar di darkice
    Registrato il
    10-02
    LocalitÓ
    nel mio Strike-X
    Messaggi
    1.953
    se la mobo ne ha 2 di connettori prova sull'altro...e controlla bene l'ordine...cmq se windows rileva qualcosa, seppur errato allora vuol dire che funziona
    FELICE UTENTE GENTOO-LINUX

    Se sei metallaro copia e incolla questa frase nella tua firma

  7. #7
    Utente L'avatar di danielsan
    Registrato il
    05-04
    LocalitÓ
    catania
    Messaggi
    6.341
    Citazione darkice
    se la mobo ne ha 2 di connettori prova sull'altro...e controlla bene l'ordine...cmq se windows rileva qualcosa, seppur errato allora vuol dire che funziona
    che? 2 connettori?
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  8. #8
    Utente L'avatar di danielsan
    Registrato il
    05-04
    LocalitÓ
    catania
    Messaggi
    6.341
    qua

    nell'angolo in basso a sinistra sopra un condenzatore c'e il coso in azzurro con i pin......
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  9. #9
    Utente L'avatar di darkice
    Registrato il
    10-02
    LocalitÓ
    nel mio Strike-X
    Messaggi
    1.953
    si Ŕ quello...ce n'Ŕ uno accanto che non Ŕ blu ma presenta la stessa configurazione dei pin
    . . . . .
    . . . .
    prova ad invertire i posti: quelli sopra con quelli sotto nell'ordine che ho scritto prima
    FELICE UTENTE GENTOO-LINUX

    Se sei metallaro copia e incolla questa frase nella tua firma

  10. #10
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    l' ordine Ŕ VCC - + gnd

  11. #11
    Utente L'avatar di darkice
    Registrato il
    10-02
    LocalitÓ
    nel mio Strike-X
    Messaggi
    1.953
    io ricordo l'ordine secondo i colori...non mi va di smontare il mio di case per vedere se Ŕ effettivamente cosý...ma rispondi alla domanda di prima: se attacchi delle periferiche windows segnala qualcosa?
    FELICE UTENTE GENTOO-LINUX

    Se sei metallaro copia e incolla questa frase nella tua firma

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •