• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: i problemi che ho con bf2

Cambio titolo
  1. #1
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341

    i problemi che ho con bf2

    allora, qua elenco i problemi che ho con battlefield2

    1: certe volte nn mi fa fare il log in e nn capisco xke'
    2: gli è preso sta mattina che quando entro in una mappa mi fa' tornare in windows...... ho la patch 1.1

    sapete darmi una mano a risorverli?
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  2. #2
    B.a.n.n.e.d. L'avatar di pippaman
    Registrato il
    08-04
    Località
    In mona de tu mare grega.
    Messaggi
    3.367
    mi pare k la patch 1.1 fa problemi

  3. #3
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    si la patch 1.1 è stata anche sconsigliata assolutamente da EA in quanto causa problemi a livello server, quindi ti conviene disinstallare e reinstallare il gioco senza applicare la patch...

    leggi qua
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  4. #4
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    cmq ho notato che i server laggano parecchio...... ho messo anche i dettagli a medio alti x cercare di "alleggerire" il gioco in caso di lag ..........
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  5. #5
    B.a.n.n.e.d. L'avatar di pippaman
    Registrato il
    08-04
    Località
    In mona de tu mare grega.
    Messaggi
    3.367
    ecco meno male k nn ho detto una boiata

  6. #6
    Retrogamer Ducatista L'avatar di Mad Max'78
    Registrato il
    04-05
    Località
    Custode del Museum
    Messaggi
    9.417
    sezione sbagliata.. vai su multiplayer.. e magari posta pure nel topic che avevi già aperto..

  7. #7
    mr_tommy
    Ospite
    ma io sinceramente ho la patch 1.1 e mi va bene sapete

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •