• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Grave problema il pc si riavvia sempre e a volte NON SI ACCENDE

Cambio titolo
  1. #1
    Illusion to bullshit. L'avatar di Xenoray
    Registrato il
    08-04
    Località
    Abusivo a casa mia
    Messaggi
    15.384

    Grave problema il pc si riavvia sempre e a volte NON SI ACCENDE

    Ragà scusate se riapro questo topic,ma magari qui potevate aiutarmi
    Ho un problema gravissimo,il pc dopo un pò ke resta acceso (di solito mezzora/1 ora) si riavvia,e dal bios,si riavvia sempre,fino a quando non si spegne da solo,e sembra morto!!
    cioè le ventole girano,ma la luce dell'accensione è spenta
    e sono costretto a spegnerlo dall'interruttore principale
    se lo tengo tutta la notte spento,dura più ore,ma il problema persiste lo stesso
    la temperatura del procio è a 40 max 45°
    quella della skeda madre è fissa a 25°
    vi prego ditermi quali possono essere le cause..cè ki mha detto
    la ram
    la skeda video
    l'alimentatore..x favore aiutateme
    In gioco: Fire Emblem: Awakening - Beyond: due anime
    Finiti recentemente:
    Transistor (9)

    Droppati per incompatibilità: Valkyria Chronicles

  2. #2
    Tedium
    Ospite
    a me succedeva una cosa quasi analoga dopo mezz'oretta che era acceso si riavviava... dopo che nn si è piu acceso controllando i vari componenti uno a uno ho scoperto che mi si è fo*****o un banco di ram.... controllala....

  3. #3
    Illusion to bullshit. L'avatar di Xenoray
    Registrato il
    08-04
    Località
    Abusivo a casa mia
    Messaggi
    15.384
    Citazione Tedium
    a me succedeva una cosa quasi analoga dopo mezz'oretta che era acceso si riavviava... dopo che nn si è piu acceso controllando i vari componenti uno a uno ho scoperto che mi si è fo*****o un banco di ram.... controllala....
    Speriamo..spero proprio ke sia solo quello..dato ke mi arriva 1 giga di ram lunedì max martedì..
    ma anke altri avevano il mio stesso problema,e cè ki mha detto ke poteva anke essere l'alimentatore o la skeda video ( questa nn credo proprio ._.""")
    In gioco: Fire Emblem: Awakening - Beyond: due anime
    Finiti recentemente:
    Transistor (9)

    Droppati per incompatibilità: Valkyria Chronicles

  4. #4
    Tedium
    Ospite
    Citazione Seifer85
    Speriamo..spero proprio ke sia solo quello..dato ke mi arriva 1 giga di ram lunedì max martedì..
    ma anke altri avevano il mio stesso problema,e cè ki mha detto ke poteva anke essere l'alimentatore o la skeda video ( questa nn credo proprio ._.""")
    si anche io così su due piedi direi alimentatore... a me è successo quello... (che mi sono incazzato non poco) poi vedi un'attimo controlla i componenti e le temperature...

  5. #5
    Illusion to bullshit. L'avatar di Xenoray
    Registrato il
    08-04
    Località
    Abusivo a casa mia
    Messaggi
    15.384
    Citazione Tedium
    si anche io così su due piedi direi alimentatore... a me è successo quello... (che mi sono incazzato non poco) poi vedi un'attimo controlla i componenti e le temperature...
    come si fa a controllare la ram?
    le temperature sn basse..come ho gia detto
    max 45° il processore
    e la skeda madre 25° fissi
    il mio pc è così composto:

    P4 2ghz
    256 MB DDR 266mhz (oggi lho ridotta a 200 mhz,e ineffetti il pc si riavvia meno spesso..)
    Geffo FX5200
    Alimentatore ATX 300 watt

    ho da dire un'altra cosa..quando resta "morto" e le ventole cmq girano,si sente un rumore strano se apro il case
    un rumore tipo "Tac-Tac" "Tac-Tac"
    significa qualkosa? è normale?
    In gioco: Fire Emblem: Awakening - Beyond: due anime
    Finiti recentemente:
    Transistor (9)

    Droppati per incompatibilità: Valkyria Chronicles

  6. #6
    Illusion to bullshit. L'avatar di Xenoray
    Registrato il
    08-04
    Località
    Abusivo a casa mia
    Messaggi
    15.384
    ecco vi posto anke l'img
    In gioco: Fire Emblem: Awakening - Beyond: due anime
    Finiti recentemente:
    Transistor (9)

    Droppati per incompatibilità: Valkyria Chronicles

  7. #7
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione Seifer85
    come si fa a controllare la ram?
    le temperature sn basse..come ho gia detto
    max 45° il processore
    e la skeda madre 25° fissi
    il mio pc è così composto:

    P4 2ghz
    256 MB DDR 266mhz (oggi lho ridotta a 200 mhz,e ineffetti il pc si riavvia meno spesso..)
    Geffo FX5200
    Alimentatore ATX 300 watt

    ho da dire un'altra cosa..quando resta "morto" e le ventole cmq girano,si sente un rumore strano se apro il case
    un rumore tipo "Tac-Tac" "Tac-Tac"
    significa qualkosa? è normale?
    l' unica cosa da fare in queste situazioni è testare pezzo per pezzo....inizialmente ho pensato fosse l' alimentatore ma sinceramente così su due piedi non so che dirti....prova tutto....che ali hai???

  8. #8
    Illusion to bullshit. L'avatar di Xenoray
    Registrato il
    08-04
    Località
    Abusivo a casa mia
    Messaggi
    15.384
    Citazione asciutto
    l' unica cosa da fare in queste situazioni è testare pezzo per pezzo....inizialmente ho pensato fosse l' alimentatore ma sinceramente così su due piedi non so che dirti....prova tutto....che ali hai???
    scusa mi sè riavviato ancora il pc -___- e si riaccende dopo un pò
    Cmq come ho già detto ho un ATX da 300 watt..sembrano poki ma nn ho niente ke consuma "Troppo" nel pc
    In gioco: Fire Emblem: Awakening - Beyond: due anime
    Finiti recentemente:
    Transistor (9)

    Droppati per incompatibilità: Valkyria Chronicles

  9. #9
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione Seifer85
    scusa mi sè riavviato ancora il pc -___- e si riaccende dopo un pò
    Cmq come ho già detto ho un ATX da 300 watt..sembrano poki ma nn ho niente ke consuma "Troppo" nel pc
    ho capito che hai un 300 W atx ma che marca???è uno di quelli OEM??

  10. #10
    Bannato L'avatar di Fabri Fibra
    Registrato il
    07-05
    Messaggi
    254
    Citazione asciutto
    ho capito che hai un 300 W atx ma che marca???è uno di quelli OEM??
    in ogni caso un OEM con quel pc sarebbe sufficiente tempo addietro avevo una config simile ma con una ati 9000 ed andava tt alla perfezione, ti conviene aspettare ke ti arriva la nuova ram, provarla e se i problemi persistono controllare progressivamente alimentatore, scheda madre, cpu e scheda video...

  11. #11
    Illusion to bullshit. L'avatar di Xenoray
    Registrato il
    08-04
    Località
    Abusivo a casa mia
    Messaggi
    15.384
    Ragà,lho tenuto spento tutta la notte..ora è dalle 11:30 ke è acceso,sono le 13:31 e non sè riavviato ._.""
    mi kiedo xkè .____.
    ora mi diranno ke è colpa della temperatura..ma è sempre bassa :S
    nn capisco ._.""
    In gioco: Fire Emblem: Awakening - Beyond: due anime
    Finiti recentemente:
    Transistor (9)

    Droppati per incompatibilità: Valkyria Chronicles

  12. #12
    Ku Nuk Mak Sauro Tuk Tuk L'avatar di chinook
    Registrato il
    11-02
    Località
    Micio Camping!!
    Messaggi
    13.392
    Anche a me il mio vecchio pc mi si riavviava e ho scoperto che era la scheda video, non era rotta ma stranamente sul mio sistema non voleva andare. Cambiandolo ho risolto tutto... Questo per dirti che potrebbe essere qualsiasi componente, l'unica è provarli a sostituirli uno per uno e vedere come si comporta, altrimenti portarlo in un centro riparazioni che sicuramente hanno più pezzi con cui poter provare...

  13. #13
    Illusion to bullshit. L'avatar di Xenoray
    Registrato il
    08-04
    Località
    Abusivo a casa mia
    Messaggi
    15.384
    Citazione chinook
    Anche a me il mio vecchio pc mi si riavviava e ho scoperto che era la scheda video, non era rotta ma stranamente sul mio sistema non voleva andare. Cambiandolo ho risolto tutto... Questo per dirti che potrebbe essere qualsiasi componente, l'unica è provarli a sostituirli uno per uno e vedere come si comporta, altrimenti portarlo in un centro riparazioni che sicuramente hanno più pezzi con cui poter provare...
    Penso ke farò così..aspetto ke mi arriva la RAM ._.
    ragà il procio ora è da mezzora ke è a 37° fissi o_O non sarà troppo poco?
    In gioco: Fire Emblem: Awakening - Beyond: due anime
    Finiti recentemente:
    Transistor (9)

    Droppati per incompatibilità: Valkyria Chronicles

  14. #14
    Ku Nuk Mak Sauro Tuk Tuk L'avatar di chinook
    Registrato il
    11-02
    Località
    Micio Camping!!
    Messaggi
    13.392
    Citazione Seifer85
    Penso ke farò così..aspetto ke mi arriva la RAM ._.
    ragà il procio ora è da mezzora ke è a 37° fissi o_O non sarà troppo poco?
    E' la prima volta che sento di qualcuno si lamenta perchè la temp. è bassa Comunque non è un problema...

  15. #15
    Utente L'avatar di ArtLeon
    Registrato il
    07-03
    Messaggi
    137
    io ho quasi il tuo stesso problema! mi ha detto il tecnico se così lo si puo chiamare che nel mio caso era la scheda madre che mi faceva riavviare a caso il computer! dicci i sintomi del tuo computer...
    ...per caso quando ti si riavvia la prima volta dopo continuo sempre a riavviarsi a intervalli di 2-5 secondi?
    Processore: Intel P4 [email protected] 800Mhz Scheda Madre: Chaintech 9pjl Memorie: Pc3200 512MB in 2 moduli Dual Channel Scheda Video: Albatron GeForce 4 Ti 4800 SE 275/550 @ 300/700 Masterizzatore: PLEXTOR 52x24x52x Masterizzatore dvd+-r: btc 4x Lettore DVD: SAMSUNG 16x48x Hard Disk: Maxtor Diamond Plus 9+ 80GB Monitor: Daewoo 17" FLAT Alimentatore: Dual fan gold 550 Watt Case: Q3 Grigio metalizzato con pannello frontale lcd finestra laterale con neon uv e neon blu sound e 3 ventole Mouse: Cordless logitech Tastiera: hp deluxeAccessori Chaintech: pannello frontale C-box 2 3DMark 2003: 2002

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •