• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: problemi con SCAR

Cambio titolo
  1. #1
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165

    problemi con SCAR

    Oggi mio padre Ŕ tornato a casa con questo gioko: SCAR: squadra corse alfa romeo. ora, dopo avrerlo installato senza problemi, quando avvio il gioko, si blocca alla skermata iniziale, qaundo si vede un'alfa cn lo sfondo blu, dopo i video iniziali. ke devo fare?

  2. #2
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    ho gli ultimi catalist. ke devo fare?

  3. #3
    Utente L'avatar di matteo80
    Registrato il
    04-04
    LocalitÓ
    milano.
    Messaggi
    1.283
    scarica i driver aggiornati della scheda grafica. li trovi su www.ati.com

  4. #4
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    e da l'ý l'ho presi i miei driver.

  5. #5
    Utente L'avatar di matteo80
    Registrato il
    04-04
    LocalitÓ
    milano.
    Messaggi
    1.283
    metti i penultimi, in altri post ho letto che molti con questi qui hanno avuto problemi

  6. #6
    Utente L'avatar di Uff
    Registrato il
    09-04
    Messaggi
    1.974
    Prova ad installare la patch 1.1, anche se risolve solo il problema di protection...

  7. #7
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    niente, ho installato, ma niente

  8. #8
    Niubb0 chi legge... L'avatar di Radeon89
    Registrato il
    01-04
    LocalitÓ
    Non ti interessa... :D
    Messaggi
    1.666
    Citazione djlele88
    niente, ho installato, ma niente
    Ok che Ŕ un altro gioco, ma io ho avuto problemi con Trackmania Sunrise, avevo i 5.6, poi ho messo i 5.4 e va a meraviglia...
    Potresti provare appunto con qualche driver meno recente...
    La demo di Scar l'ho avuta e mi sembra che avevo installato i 5.4... Non aveva nessun problema...
    Alimentatore: Levicom X-Alien 450W 30A sulla linea dei 12V
    Processore: Intel Core2Duo E6600
    Scheda Video:Sapphire x1950 xt 256mb (Immagine 2)
    Scheda madre:ASUS P5N-E SLI
    RAM: 2 Gb ddr2 Corsair XMS2 6400 C4
    3dMark 2005: 11915
    3dMark 2006: 6063
    internet: Alice flat adsl 2 mega
    Le immagini del mio pc sono qui

  9. #9
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    cm li installo i driver + vecchi

  10. #10
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    niente, ho installato i vecchi driver, ma il problema persiste

  11. #11
    Niubb0 chi legge... L'avatar di Radeon89
    Registrato il
    01-04
    LocalitÓ
    Non ti interessa... :D
    Messaggi
    1.666
    Citazione djlele88
    cm li installo i driver + vecchi
    Li scarichi da internet, disinstalli quelli che hai su da "installazione applicazioni", e poi metti quelli che hai scaricato...
    Alimentatore: Levicom X-Alien 450W 30A sulla linea dei 12V
    Processore: Intel Core2Duo E6600
    Scheda Video:Sapphire x1950 xt 256mb (Immagine 2)
    Scheda madre:ASUS P5N-E SLI
    RAM: 2 Gb ddr2 Corsair XMS2 6400 C4
    3dMark 2005: 11915
    3dMark 2006: 6063
    internet: Alice flat adsl 2 mega
    Le immagini del mio pc sono qui

  12. #12
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    ho giÓ fatto, ma niente

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •