• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 34

Discussione: Problema con GTASA

Cambio titolo
  1. #1
    Back to the '80s L'avatar di finalflash
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    23.082

    Problema con GTASA

    Ho un problema ke non mi era mai capitato.. lo istallo correttamente , dopo clicco 2 volte come al solito sull'icona di gta ma non succede nulla..
    ke posso fare?

  2. #2
    Appetite for destruction L'avatar di Roccia
    Registrato il
    06-04
    LocalitÓ
    Las Vegas
    Messaggi
    6.888
    ma lo avevi giÓ installato in precedenza, o Ŕ la prima volta?

  3. #3
    Back to the '80s L'avatar di finalflash
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    23.082
    Citazione Roccia
    ma lo avevi giÓ installato in precedenza, o Ŕ la prima volta?
    lo avevo istallato gia 3 volte , tutte correttamente :\

  4. #4
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    Citazione finalflash
    Ho un problema ke non mi era mai capitato.. lo istallo correttamente , dopo clicco 2 volte come al solito sull'icona di gta ma non succede nulla..
    ke posso fare?
    prova a farlo partire dal exe nella cartella di installazione oppure prova a reinstallare



  5. #5
    Back to the '80s L'avatar di finalflash
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    23.082
    Citazione Dragon Hunter
    prova a farlo partire dal exe nella cartella di installazione oppure prova a reinstallare
    provo a reinstallare

  6. #6
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    succede anche a me e non sono riuscito a risolvere... ho provato a reinstallare + e + volte
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  7. #7
    Back to the '80s L'avatar di finalflash
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    23.082
    gia non va manco cosi

  8. #8
    ... L'avatar di ThaNotoriusNick
    Registrato il
    03-05
    LocalitÓ
    Biella
    Messaggi
    1.674
    Citazione finalflash
    Ho un problema ke non mi era mai capitato.. lo istallo correttamente , dopo clicco 2 volte come al solito sull'icona di gta ma non succede nulla..
    ke posso fare?
    Alla fine Final anke a te GTA ha dato problemi, prova a vedere se hai programmi coma Alcohol o DaemonTools, ke nn vanno d'accordo con GTA e potrebbere non fartelo partire.
    Prova a cancellare il file gta_sa.set, in GTA SAn Andreas User Files, (poi dovrai reimpostare comandi, opzioni video, audio, ecc.).

  9. #9
    Back to the '80s L'avatar di finalflash
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    23.082
    Citazione ThaNotoriusNick
    Alla fine Final anke a te GTA ha dato problemi, prova a vedere se hai programmi coma Alcohol o DaemonTools, ke nn vanno d'accordo con GTA e potrebbere non fartelo partire.
    Prova a cancellare il file gta_sa.set, in GTA SAn Andreas User Files, (poi dovrai reimpostare comandi, opzioni video, audio, ecc.).
    ho capito dove sta il probl..
    mi manca una skeda audio dice O_o
    quindi gta non mi parte.
    se invece attacco le cuffie7microfono usb non mi dice nulla e non parte..

    mi dite un prog gratis da scaricare per sentire l'audio?

  10. #10
    ... L'avatar di ThaNotoriusNick
    Registrato il
    03-05
    LocalitÓ
    Biella
    Messaggi
    1.674
    Ma te hai la scheda audio integrata?
    Prova a fare Start, Esegui, DxDiag, e poi in audio setti l'accelerazione su base.
    A molti ha funzionato.

  11. #11
    Back to the '80s L'avatar di finalflash
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    23.082
    no..
    non ho una skeda audio nel pc.. come la posso aggiungere? O_o

  12. #12
    ... L'avatar di ThaNotoriusNick
    Registrato il
    03-05
    LocalitÓ
    Biella
    Messaggi
    1.674
    Ok, non hai la scheda audio, ma usi quella integrata nella scheda madre no? Se no come facevi a giocarci prima?
    Prova con la soluzione DxDiag che ti ho detto prima.
    Spero ke funzioni, almeno a te, io ormai sono 3 settimane ke cerco di risolvere i miei problemi con GTA.

  13. #13
    Back to the '80s L'avatar di finalflash
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    23.082
    Citazione ThaNotoriusNick
    Ok, non hai la scheda audio, ma usi quella integrata nella scheda madre no? Se no come facevi a giocarci prima?
    Prova con la soluzione DxDiag che ti ho detto prima.
    Spero ke funzioni, almeno a te, io ormai sono 3 settimane ke cerco di risolvere i miei problemi con GTA.
    uff.. quando apro gta mi dice ke non ho una skeda audio , kredo di avere una skeda audio integrata ma boh nn so dopo ke ho formattato Ŕ successo un casino X(
    e poi non capisco sta cosa del DxDiag ^^

  14. #14
    ... L'avatar di ThaNotoriusNick
    Registrato il
    03-05
    LocalitÓ
    Biella
    Messaggi
    1.674
    Citazione finalflash
    uff.. quando apro gta mi dice ke non ho una skeda audio , kredo di avere una skeda audio integrata ma boh nn so dopo ke ho formattato Ŕ successo un casino X(
    e poi non capisco sta cosa del DxDiag ^^
    Te falla, credo ke buona parte di ki gioca a SA c'Ŕ l'abbia settata su base, x evitare crash.
    Fatti un giro su Internet cercando i vari problemi di GTA, troverai innumerevoli Topic.

  15. #15
    Ku Nuk Mak Sauro Tuk Tuk L'avatar di chinook
    Registrato il
    11-02
    LocalitÓ
    Micio Camping!!
    Messaggi
    13.392
    Ma hai installato i driver della scheda audio??

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •