• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problema con Windows Installer

Cambio titolo
  1. #1
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    Località
    Empoli
    Messaggi
    1.801

    Esclamazione Problema con Windows Installer

    Ciao a tutti, ieri mattina ho pensato di rigiocare ad uno dei giochi che mi aveva prestato un mio amico poco prima della fine della scuola tatno a lui faceva schifo: Spiderman 2. Arrivato alla fine dell'installazione, dopo aver copiato tutti i file l'installer mi dice: Publishing product information. Dopo pochi secondi smette e fa: system has not been modified, anche se i files sono stati tutti installati ma vengono cancellati in pochi secondi.

    Interrompendo l'installazioone con CTRL, ALT e CANC (mitici) e avviando il gioco dall'exe nella sua cartella, il gioco funziona molto bene, senza problemi.

    Pazienza, dirò io, sarà il gioco che, visto che fa schifo, anche il mio pc non lo vuole.... Prendo il CD di Swat 4, avvio l'installazione e.... stesso problema...

    Coincidenza?? No!!!! Oggi mi sono fatto prestare un'altro gioco (del cacchio che però a me piaceva) cioè Lego starwars, lo installo, finisce di copiare i files e si ripresenta lo stesso problema.

    Secondo voi come posso fare (magari senza formattare)?? Non posso intallare più niente!!!!!

  2. #2
    Utente L'avatar di Antonio338
    Registrato il
    05-04
    Messaggi
    1.901
    su windows update c'è stato un aggiornamento di questo.
    non l'hai installato vero?
    New pc! CPU: Intel Core i7 920 @3200Mhz (Dissi box) RAM: 3GB OCZ DDR3 Gold MB: MSI X58 Platinium VGA: Club3D HD4870 [email protected]\925 Storage: 2x Seagate Barracuda500GB RAID 0 Video: Asus VW222U

  3. #3
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    Citazione TechnoDevil
    Ciao a tutti, ieri mattina ho pensato di rigiocare ad uno dei giochi che mi aveva prestato un mio amico poco prima della fine della scuola tatno a lui faceva schifo: Spiderman 2. Arrivato alla fine dell'installazione, dopo aver copiato tutti i file l'installer mi dice: Publishing product information. Dopo pochi secondi smette e fa: system has not been modified, anche se i files sono stati tutti installati ma vengono cancellati in pochi secondi.

    Interrompendo l'installazioone con CTRL, ALT e CANC (mitici) e avviando il gioco dall'exe nella sua cartella, il gioco funziona molto bene, senza problemi.

    Pazienza, dirò io, sarà il gioco che, visto che fa schifo, anche il mio pc non lo vuole.... Prendo il CD di Swat 4, avvio l'installazione e.... stesso problema...

    Coincidenza?? No!!!! Oggi mi sono fatto prestare un'altro gioco (del cacchio che però a me piaceva) cioè Lego starwars, lo installo, finisce di copiare i files e si ripresenta lo stesso problema.

    Secondo voi come posso fare (magari senza formattare)?? Non posso intallare più niente!!!!!
    Reinstallare Winzozz

  4. #4
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    Località
    Empoli
    Messaggi
    1.801
    Si, gli aggiornamenti li ho installati, ho controllato proprio adesso su winzoz update

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •