• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: patch battlefield 2

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730

    patch battlefield 2

    dove trovo le patch ufficiali?

  2. #2
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730
    ma è vero che puo dare problemi l'ultima patch?

  3. #3
    C:\programs\max\ L'avatar di M@X^89
    Registrato il
    03-04
    Messaggi
    2.823
    la 1.0.1 dava problemi, ora c'è la 1.0.2 e credo ke sia risolto no? -_-'


    edit: un link a botto per la patch http://battlefield2.filefront.com/fi...02_Patch;35578
    Ultima modifica di [email protected]^89; 17-07-2005 alle 20:11:26
    Principale:Enermax Infiniti 720W █ MSI P67A GD65 █ [email protected]#liquid █ 2*4gb Corsair Vengeance 1600 cl8 █ GTX580#liquid █ SSD OCZ Vertex2 120gb
    Server: Zotac ION █ Atom 330 █ 2gb ddr2 █ 3x WD 250gb █ NGI F5


  4. #4
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    Località
    Milano
    Messaggi
    3.498
    c'era un thread sulla patch....comunque vai sul sito della EA

  5. #5
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730
    Citazione Danny_16
    c'era un thread sulla patch....comunque vai sul sito della EA
    si lo so solo che non l'ho trovato piu

  6. #6
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730
    ho installato la patch 1.01 ma è possibile che quando mi collego mi trova solo 5 server?inoltre se provo a connettermi a uno di queste dopo qualche secondo mi dice connessione terminata.

  7. #7
    C:\programs\max\ L'avatar di M@X^89
    Registrato il
    03-04
    Messaggi
    2.823
    ma se ti ho detto ke c'è la 1.0.2
    Principale:Enermax Infiniti 720W █ MSI P67A GD65 █ [email protected]#liquid █ 2*4gb Corsair Vengeance 1600 cl8 █ GTX580#liquid █ SSD OCZ Vertex2 120gb
    Server: Zotac ION █ Atom 330 █ 2gb ddr2 █ 3x WD 250gb █ NGI F5


  8. #8
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730
    ma se ti ho detto ke c'è la 1.0.2
    ho installato anche quella,ora mi da usi 36 / 37 server ma non mi fa connettere,mentre si collega si interrompere e mi dice "disconesso dal server"

  9. #9
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    Località
    Milano
    Messaggi
    3.498
    bah, magari ti da dei problemi...io disinstallerei il gioco e lo reinstallerei senza patch

  10. #10
    C:\programs\max\ L'avatar di M@X^89
    Registrato il
    03-04
    Messaggi
    2.823
    Citazione andrea81
    ho installato anche quella,ora mi da usi 36 / 37 server ma non mi fa connettere,mentre si collega si interrompere e mi dice "disconesso dal server"
    bha, credo siano problemi tuoi, magari di conessione o del gioco, prova con altri server. bha
    Principale:Enermax Infiniti 720W █ MSI P67A GD65 █ [email protected]#liquid █ 2*4gb Corsair Vengeance 1600 cl8 █ GTX580#liquid █ SSD OCZ Vertex2 120gb
    Server: Zotac ION █ Atom 330 █ 2gb ddr2 █ 3x WD 250gb █ NGI F5


  11. #11
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730
    Citazione Danny_16
    bah, magari ti da dei problemi...io disinstallerei il gioco e lo reinstallerei senza patch
    si è quello che sto facendo.speriamo bene.

  12. #12
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    Località
    Milano
    Messaggi
    3.498
    Citazione andrea81
    ho installato anche quella,ora mi da usi 36 / 37 server ma non mi fa connettere,mentre si collega si interrompere e mi dice "disconesso dal server"
    prima dell'installazione della patch fungeva tutto bene?

  13. #13
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730
    Citazione Danny_16
    prima dell'installazione della patch fungeva tutto bene?
    veramente lo installato nuovo nuovo adesso,solo che ho installato subito le patch e non l'ho provato la versione base.comunque è un problema strano.l'account l'ho fatto,a proposito,se perdo la password poi ne posso rifare un altro?
    comunque dicevo ho fatto l'account sono andato su multiplayer mi ha dato la lista dei server ma quando mi collego a uno di quelli mi dice disconesso dal server.non ho installato gamespy,ci fa niente?

  14. #14
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    Località
    Milano
    Messaggi
    3.498
    credo che tu possa crearti + account

    anche se non installi gamespy non fa niente (io non lo installato)

  15. #15
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.730
    anche con la versione 1.0 non mi fa collegare a nessun server!cioe mi fa collegare ma mi torna subito alla schermata dei server dicendo che la connessione dal sever è terminata senza darmi nessuna spiegazione!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •