• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problema audio

Cambio titolo
  1. #1
    Utente
    Registrato il
    12-04
    LocalitÓ
    L'Aquila
    Messaggi
    570

    Problema audio

    questa Ŕ la mia scheda madre :
    ASRock K7S41(GX) / K7S8XE+ / K7Upgrade-600 / K7Upgrade-880 / K7VT4A / K8S8X

    L'Audio Ŕ integrato. La mia suse 9.2 nn ne vuole sapere di farmi sentire un p˛ di musica. come risolvo?

  2. #2
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    apri una console e dacci l'output di questo comando:
    Codice:
    lspci -v


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  3. #3
    Utente
    Registrato il
    12-04
    LocalitÓ
    L'Aquila
    Messaggi
    570
    ecco il risultato

    0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
    Subsystem: ASRock Incorporation: Unknown device 3189
    Flags: bus master, 66Mhz, medium devsel, latency 8
    Memory at e0000000 (32-bit, prefetchable)
    Capabilities: [80] AGP version 3.5
    Capabilities: [c0] Power Management version 2

    0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge (prog-if 00 [Normal decode])
    Flags: bus master, 66Mhz, medium devsel, latency 0
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    I/O behind bridge: 0000a000-0000afff
    Memory behind bridge: dfe00000-dfefffff
    Prefetchable memory behind bridge: bfd00000-dfcfffff
    Expansion ROM at 0000a000 [disabled] [size=4K]
    Capabilities: [80] Power Management version 2

    0000:00:0f.0 RAID bus controller: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
    Subsystem: ASRock Incorporation: Unknown device 3149
    Flags: bus master, medium devsel, latency 32, IRQ 10
    I/O ports at ec00
    I/O ports at e800 [size=4]
    I/O ports at e400 [size=8]
    I/O ports at e000 [size=4]
    I/O ports at dc00 [size=16]
    I/O ports at d800 [size=256]
    Capabilities: [c0] Power Management version 2

    0000:00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06) (prog-if 8a [Master SecP PriP])
    Subsystem: ASRock Incorporation K7VT2 motherboard
    Flags: bus master, medium devsel, latency 32, IRQ 11
    I/O ports at fc00 [size=16]
    Capabilities: [c0] Power Management version 2

    0000:00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
    Subsystem: ASRock Incorporation: Unknown device 3038
    Flags: bus master, medium devsel, latency 32, IRQ 11
    I/O ports at c800 [size=32]
    Capabilities: [80] Power Management version 2

    0000:00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
    Subsystem: ASRock Incorporation: Unknown device 3038
    Flags: bus master, medium devsel, latency 32, IRQ 11
    I/O ports at cc00 [size=32]
    Capabilities: [80] Power Management version 2

    0000:00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
    Subsystem: ASRock Incorporation: Unknown device 3038
    Flags: bus master, medium devsel, latency 32, IRQ 10
    I/O ports at d000 [size=32]
    Capabilities: [80] Power Management version 2

    0000:00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
    Subsystem: ASRock Incorporation: Unknown device 3038
    Flags: bus master, medium devsel, latency 32, IRQ 10
    I/O ports at d400 [size=32]
    Capabilities: [80] Power Management version 2

    0000:00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86) (prog-if 20 [EHCI])
    Subsystem: ASRock Incorporation: Unknown device 3104
    Flags: bus master, medium devsel, latency 32, IRQ 10
    Memory at dfffbe00 (32-bit, non-prefetchable)
    Capabilities: [80] Power Management version 2

    0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [K8T800 South]
    Subsystem: ASRock Incorporation: Unknown device 3227
    Flags: bus master, stepping, medium devsel, latency 0
    Capabilities: [c0] Power Management version 2

    0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
    Subsystem: ASRock Incorporation: Unknown device 9761
    Flags: medium devsel, IRQ 10
    I/O ports at c400
    Capabilities: [c0] Power Management version 2

    0000:00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev78)
    Subsystem: ASRock Incorporation: Unknown device 3065
    Flags: bus master, medium devsel, latency 32, IRQ 11
    I/O ports at c000
    Memory at dfffbd00 (32-bit, non-prefetchable) [size=256]
    Capabilities: [40] Power Management version 2

    0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200PRO] (rev 01) (prog-if 00 [VGA])
    Subsystem: ATI Technologies Inc RV280 [Radeon 9200 PRO]
    Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 11
    Memory at d0000000 (32-bit, prefetchable) [size=dfec0000]
    I/O ports at a800 [size=256]
    Memory at dfef0000 (32-bit, non-prefetchable) [size=64K]
    Expansion ROM at 00020000 [disabled]
    Capabilities: [58] AGP version 3.0
    Capabilities: [50] Power Management version 2

    0000:01:00.1 Display controller: ATI Technologies Inc: Unknown device 5940 (rev01)
    Subsystem: ATI Technologies Inc: Unknown device 5961
    Flags: bus master, 66Mhz, medium devsel, latency 32
    Memory at c8000000 (32-bit, prefetchable)
    Memory at dfee0000 (32-bit, non-prefetchable) [size=64K]
    Capabilities: [50] Power Management version 2

  4. #4
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    in un terminale, come root, dai
    modprobe snd-via82xx

  5. #5
    Utente
    Registrato il
    12-04
    LocalitÓ
    L'Aquila
    Messaggi
    570
    nn succede niente

  6. #6
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    se hai caricato il modulo e non ti ha dato nessun warning, allora da utente normale in una console scrivi:
    $alsamixer

    e aumenta i volumi(schiaccia M per togliere il mute) e poi da root scrivi:
    #alsactl store


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Domanda cretina: l'audio del desktop va? Per sempio quando entri o esci?

  8. #8
    Utente
    Registrato il
    12-04
    LocalitÓ
    L'Aquila
    Messaggi
    570
    no nn va

  9. #9
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Anche a me faceva cosý. Per far andare la scheda audio ho dovuto disinstallare la scheda audio da Yast e poi fargli rifare il procedimento di installazione, quindi riavviare il PC. Dopo andava che era una meraviglia.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •