• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Problema con 2 sistemi operativi

Cambio titolo
  1. #1
    Utente L'avatar di Ventraix
    Registrato il
    10-03
    LocalitÓ
    San Remo
    Messaggi
    248

    Problema con 2 sistemi operativi

    HO il seguente problema: fino a poco tempo fa avevo 2 sistemi operativi installati in 2 partizioni diverse.
    ora che ho formattato una partizione all'avvio del computer continua a chiedermi quale sistema voglio avviare.
    Nn Ŕ possibile eliminare questo inconveniente visto che ora utilizzo un solo sistema? !

  2. #2
    Utente in trasformazione L'avatar di Zý Palu
    Registrato il
    06-04
    LocalitÓ
    provincia di Roma
    Messaggi
    1.639
    Credo ke se accedi al bios e dai come HD di boot il disco col sistema dovrebbe rullare

    "Non c' Ŕ nulla di pi¨ pratico di una buona teoria"
    Albert Einstein
    ----------------------------------------------
    "Se ti concentri sul problema non troverai mai la soluzione...Guarda oltre..."
    Arthur Manderson

  3. #3
    Utente L'avatar di pentothal
    Registrato il
    10-02
    LocalitÓ
    Firenze
    Messaggi
    4.692
    Quando hai formattato hai cancellto entrambe le partizioni o solo una?
    Che SO avevi? Uno di essi era linux? Se sý, devi sapere che per default il bootloader di linux si istalla nel primo settore dell'mbr, e con la formattazione "comune" essa non viene toccata. Serve una formattazione di basso livello se vuoi cancellare anche la roba scritta nell'mbr.

    Inolte, la prossima volta che installi linux, bada di installare il bootloader nel primo settore della partizione (e non dell' mbr, in questo modo ti levi un sacco di problemi)

  4. #4
    Utente L'avatar di Ventraix
    Registrato il
    10-03
    LocalitÓ
    San Remo
    Messaggi
    248
    no, erano entrambi windows

  5. #5
    Utente in trasformazione L'avatar di Zý Palu
    Registrato il
    06-04
    LocalitÓ
    provincia di Roma
    Messaggi
    1.639
    Citazione Ventraix
    no, erano entrambi windows
    Allora la prox volta evita di installare Windows, cosý ti levi molti altri problemi

    "Non c' Ŕ nulla di pi¨ pratico di una buona teoria"
    Albert Einstein
    ----------------------------------------------
    "Se ti concentri sul problema non troverai mai la soluzione...Guarda oltre..."
    Arthur Manderson

  6. #6
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    apri il file boot.ini ed elimina la riga non necessaria

  7. #7
    Utente L'avatar di Ventraix
    Registrato il
    10-03
    LocalitÓ
    San Remo
    Messaggi
    248
    scusa la noobagine ma dove lo trovo? in WINDOWS?

  8. #8
    janky
    Ospite
    start --> cerca --> boot.ini

  9. #9
    Utente L'avatar di Ventraix
    Registrato il
    10-03
    LocalitÓ
    San Remo
    Messaggi
    248
    ho provato, con "cerca" nn lo trovo 8(

  10. #10
    janky
    Ospite
    start -> esegui -> msconfig -> boot.ini


  11. #11
    andrea84
    Ospite
    Citazione Ventraix
    ho provato, con "cerca" nn lo trovo 8(
    E' normale che non lo trovi col cerca, Ŕun file di sistema nascosto. O vai su msconfig come ha detto janky oppure vai sulle proprietÓ di risorse del computer, nella scheda avanzate trovi avvio e ripristino

  12. #12
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    Ŕ in c:\boot.ini
    devi visualizzare i file nascosti e di sistema, poi nelle proprietÓ del file togli sola lettura e nascosto

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •