• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Aiutatemi

Cambio titolo
  1. #1

    Infelice Aiutatemi

    Salve, ragazzi... Purtroppo sono incappato in un problema che definire "grossissimo" oppure "assurdo" sarebbe un eufemismo: praticamente, questo pomeriggio, nell'intento di liberare un po' di spazio su disco dai programmi inutilizzati dall'elenco di "Installazione applicazioni", mi sono imbattuto in un programma di cui non ricordavo nemmeno l'esistenza, chiamato "SideFind"... dubbioso, sono andato per sicurezza a controllare di cosa si trattasse e l'ho subito trovato nella directory C:\SideFind... l'ho aperta e vi ho trovato dentro un eseguibile, che <argh!> il mio caro fratellino, non sapendo neanche cosa fosse, ha provveduto ad attivare (!!!).
    Sul momento non Ŕ accaduto nulla, comunque ho immediatamente provveduto a disinstallare il programma... ed Ŕ stato in quel momento che il disastro Ŕ avvenuto!!! L'elenco dei programmi all'interno di "Installazione applicazioni" si Ŕ svuotato immediatamente, Explorer ha iniziato ad impazzire e successivamente ha smesso di funzionare pure il Men¨ Start... 8(
    Temendo di cosa si trattasse, ho immediatamente riavviato il sistema, scoprendo poi con orrore che, una volta completato il riavvio sotto DOS, al posto del desktop e di tutto il resto vi era una spaventosa schermata nera, con conseguente rifiuto da parte del sistema di accettare anche l'estremo comando di riavvio CTRL + ALT + CANC...!!!
    Ho fatto l'ultimo tentativo riavviando il sistema in "ModalitÓ Provvisoria", ma anche in quel caso durante l'avvio una finestrella mi ha segnalato un errore relativo ad Explorer, lasciando al suo posto il desktop vuoto, senza icone nÚ tantomeno la barra del Men¨ Start...
    Ho provato perfino a reinstallare l'intero sistema operativo, col risultato che Windows si pu˛ sý avviare, ma solamente in "ModalitÓ provvisoria"...
    Da aggiungere infine che ho trovato all'interno di una sottodirectory il file "Explore.exe", che come tutti sanno Ŕ una parte di quel maledetto virus chiamato Agobot: a quel punto, ho eliminato pure quello, senza sortire alcun risultato positivo... potete aiutarmi?

    Grazie in anticipo per l'aiuto...!!!

  2. #2
    Fr4nk
    Ospite
    Soluzione presa da una Forum

    La tua macchina Ŕ infetta da due varianti del worm agobot e da un keylogger procedi cosý:
    metti HijackThis in una nuova cartella, riavvia in modalitÓ provvisoria aprHijackThis e fai uno Scan, metti la spunta al fianco dei seguenti valori, assicurati che tutte le altre eventuali applicazioni siano chiuse, solo HijackThis dev'essere attivo, clicca su Fix checked.

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir...ie&ar=iesearch
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid={SUB_CLSID}&pver={SUB_PVER}& ar=home
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir...ie&ar=iesearch
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir...r=6&ar=msnhome
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir...ie&ar=iesearch
    O2 - BHO: PK IE Plugin - {1E1B2879-88FF-11D3-96-D7ACAC95951A} - C:\WINDOWS\System32\BPKwb.dll
    O4 - HKLM\..\Run: [Video Process] wuautof.exe
    O4 - HKLM\..\Run: [Microsoft Update Machine] lsasse.exe
    O4 - HKLM\..\Run: [Microsoft Update] wuamgrd.exe
    O4 - HKLM\..\Run: [NVIDIA Video drivers] video_32sD.exe
    O4 - HKLM\..\RunServices: [Video Process] wuautof.exe
    O4 - HKLM\..\RunServices: [Microsoft Update Machine] lsasse.exe
    O4 - HKLM\..\RunServices: [Microsoft Update] wuamgrd.exe
    O4 - HKLM\..\RunServices: [NVIDIA Video drivers] video_32sD.exe
    O4 - HKCU\..\Run: [Microsoft Update Machine] lsasse.exe
    O4 - HKCU\..\Run: [Microsoft Update] wuamgrd.exe
    O4 - HKCU\..\Run: [NVIDIA Video drivers] video_32sD.exe
    O4 - HKCU\..\Run: [wtime Service] wtime32.exe

    Sempre dalla modalitÓ provvisoria cerca ed elimina i files, se presenti:
    C:\WINDOWS\System32\wuautof.exe
    C:\WINDOWS\System32\video_32sD.exe
    C:\WINDOWS\System32\wuamgrd.exe
    lsasse.exenon confondere questo file con il file lsass.exe che Ŕ un file legittimo di windows
    C:\WINDOWS\System32\BPKwb.dll


    Controlla il file hosts, il percorso in XP Ŕ
    c:\windows\system32\drivers\etc\hosts
    aprilo con il Notepad elimina tutto tranne questo valore

    127.0.0.1 localhost

    clicca il alto a sx su File e dal men¨ a tendina clicca su salva.

    Riavvia la macchina e collegati subito a questo indirizzo
    http://support.f-secure.com/enu/home/ols.shtml

    fai una scansione online.
    Riavvia e posta un nuovo log di HJT questa volta completo

  3. #3
    Trentatretrentini L'avatar di Tripla Z
    Registrato il
    02-05
    LocalitÓ
    Berg-Heim
    Messaggi
    50.011
    il log di hjt lo puoi postare pure sul sito dove te lo analizzano e ti dicono tutto di ogni cosa che trova:

    io vado sempre quý e ho giÓ eliminato varie volte alcune schifezze che avevo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •